Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


7717 posts

Uber Geek
+1 received by user: 2544

Subscriber

Topic # 188974 12-Dec-2015 08:17
Send private message

Hi

Im subscribed to a topic http://www.geekzone.co.nz/forums.asp?forumid=49&topicid=176892 and i get email notifications for said topic.

Now i know there were some posts deleted by scottjpalmer and i think ever since then any links in emails for that topic have been wrong.

For example http://www.geekzone.co.nz/forums.asp?forumid=49&topicid=176892&page_no=48#1448841 

The problem is on my mobile it takes me to a blank page because there is no page 48 in that thread, and the linked post in question is on page 47.

Any ideas?

Create new topic
BDFL - Memuneh
61190 posts

Uber Geek
+1 received by user: 11971

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1449061 12-Dec-2015 09:51
One person supports this post
Send private message

Yes, there's a bug that appears sometimes when mods remove replies - there's a link to "fix" it. I will add the login in that link to the main logic instead.






Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.