Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2152 posts

Uber Geek
+1 received by user: 181


Topic # 206158 12-Dec-2016 11:07
Send private message

We have WebMarshal running at work, and today access was blocked for all users to Geekzone as TRACEnet has identified the forum as malicious.

 

Thankfully I was able to change the settings in order to allow access for myself

 

I have sent the report to M86 to advise they are incorrect.

 

 

 

[just a heads up post really, but curious if others who have WebMarshal are also having the same issue]


Create new topic
242 posts

Master Geek
+1 received by user: 16


  Reply # 1686474 12-Dec-2016 11:41
Send private message

Same thing for me.
It looks like it is limited to links with forums.asp in the address as I can still load other sites in the geekzone.

How did you update it in your side?

3414 posts

Uber Geek
+1 received by user: 692

Trusted

  Reply # 1686476 12-Dec-2016 11:46
One person supports this post
Send private message

ive let the trace team know.  Not a product I work on, but work in the same office as the webmarshal/trace team.


 
 
 
 




2152 posts

Uber Geek
+1 received by user: 181


  Reply # 1686479 12-Dec-2016 11:50
Send private message

russelo: Same thing for me.
It looks like it is limited to links with forums.asp in the address as I can still load other sites in the geekzone.

How did you update it in your side?

 

We have a user group "Can visit everything/Ignore WebMarshal"
Added myself into that group and then set the TRACEnet settings to ignore users in that group

 

 

 

reven:

 

ive let the trace team know.  Not a product I work on, but work in the same office as the webmarshal/trace team.

 

 


Awesome, thanks


242 posts

Master Geek
+1 received by user: 16


  Reply # 1686529 12-Dec-2016 13:15
Send private message

Looks like its working now.




2152 posts

Uber Geek
+1 received by user: 181


  Reply # 1686539 12-Dec-2016 13:36
Send private message

russelo:

 

Looks like its working now.

 

 

 

 

Removed myself from the usergroup and then came to check

 

Since I can see this and am replying, then I guess it did work


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.