Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


291 posts

Ultimate Geek

Trusted

Topic # 26680 30-Sep-2008 15:18
Send private message

Hi,
I have found that I can no longer access www.geekzone from my work pc using the IE7 client.It comes up with this message - which I've never seen before when trying to browse to a site:
Internet Explorer cannot open the Internet site http://www.geekzone.co.nz/Default.asp?.
Operation Aborted

I was browsing fine to geekzone earlier in the day. Have made no changes at all to the config of my PC or IE7 settings.
And right now I am using google chrome to access geekzone.
I rang one other person who says they can still get on using IE.
I don't think anything has changed here on our network / firewall to screw things up (but it is a remote possibility!)
Any suggestions anyone?




kind regards Andrew TD

Create new topic
Minimalist
5487 posts

Uber Geek
+1 received by user: 415

Moderator
Trusted
Lifetime subscriber

  Reply # 168010 30-Sep-2008 15:29
Send private message

I had that issue for the last few hours, I just deleted my Temporary Internet Files and now it seems to be OK.

4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 168011 30-Sep-2008 15:30
Send private message

I had the same issue all morning, some had success by clearing their cache. My just randomly started working again

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 168012 30-Sep-2008 15:34
Send private message

seems ok now, then again i never used ie7 to browse/post geekzone, until now, .... can't be called a geek unless you use other than IE 7 as a browser Cool



291 posts

Ultimate Geek

Trusted

  Reply # 168054 30-Sep-2008 17:03
Send private message

Yep - deleting temporary internet files did it for me too.Smile
Weird that. Might have something to do with MF implementing a/the new server.







kind regards Andrew TD

BDFL - Memuneh
61189 posts

Uber Geek
+1 received by user: 11971

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 168067 30-Sep-2008 17:28
Send private message

I got reports of this happening, but certainly not from us - the new server is not coming into play until the 13th October.

I'd suspect of some script - either ads, or Nielsen//Netratings or Google Analytics...




2666 posts

Uber Geek
+1 received by user: 377

Trusted

  Reply # 168091 30-Sep-2008 18:50
Send private message

I was having the same issue at work also, however using IE6 behind a squid proxy

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.