Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4133 posts

Uber Geek
+1 received by user: 554

Trusted

Topic # 27743 5-Nov-2008 08:53
Send private message

While logged in, I've just navigated from reading a thread in the Vodafone for to the Geekzone forum - this took 30 seconds to a minute to open, then another 30 secs to a minute once I hit the New Thread button.

Its been doing this the last couple of days - any thread open takes up to a minute to get the text up, and maybe another minute before it fully opens.

Anyone else experiencing this?




Previously known as psycik

NextPVR: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,
OpenHAB: ODroid C2 eMMC DriveOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
27287 posts

Uber Geek
+1 received by user: 6721

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 176009 5-Nov-2008 09:15
Send private message

Try clearing your cache. There appears to have been a slow loading ad a few days ago, I wonder if it's still cached on your machine?

187 posts

Master Geek


  Reply # 176014 5-Nov-2008 09:32
Send private message

Attempting a trace to davidcole's home address returned the following:

 4  ge-4-0-840.pe19.telstraclear.net (203.167.223.117)  12.132 ms  13.235 ms  12.460 ms
 Icmp checksum is wrong

It appears there are some 'issues' on the TCL network - check the System's Status Page

Bart.

 
 
 
 


1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 176017 5-Nov-2008 09:45
Send private message

i am not browsing with ads so it seems to be OK but if I try to browse with ads it seems a tad slower than normal but it's been a while since I tested it without the ads so can't really compare sorry.

BDFL - Memuneh
61832 posts

Uber Geek
+1 received by user: 12480

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 176018 5-Nov-2008 09:45
Send private message


4133 posts

Uber Geek
+1 received by user: 554

Trusted

  Reply # 176024 5-Nov-2008 10:03
Send private message

I get the following ping to adtmt.com:
 64 bytes from 82.98.86.164: icmp_seq=0 ttl=41 time=323.4 ms
 
And the following tracert:
  2    11 ms    16 ms    19 ms  203-97-108-1.cable.telstraclear.net [203.97.108.1]
  3     8 ms    11 ms     8 ms  ae0-840.ie4.telstraclear.net [203.167.223.114]
  4    19 ms    27 ms    17 ms  ge-1-2-0-843.ie1.telstraclear.net [218.101.61.105]
  5    19 ms    20 ms    18 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6    19 ms    19 ms    18 ms  203.167.233.10
  7   176 ms   179 ms   177 ms  static.net.reach.com [202.84.142.189]
  8   143 ms   142 ms   146 ms  i-7-8.tlot03.net.reach.com [202.84.251.238]
  9   186 ms   188 ms   188 ms  unknown.net.reach.com [134.159.62.170]
 10   316 ms   318 ms   315 ms  PLUSLINE-AG-IP-SERVICES.TenGigabitEthernet8-4.ar1.FRA4.gblx.net [64.
214.147.250]
 11   318 ms   318 ms   318 ms  213.83.24.92
 12   316 ms   315 ms   329 ms  www164.sedoparking.com [82.98.86.164]




Previously known as psycik

NextPVR: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,
OpenHAB: ODroid C2 eMMC DriveOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


187 posts

Master Geek


  Reply # 176026 5-Nov-2008 10:08
Send private message

I get similar results tracing to adtmt.com
Without adblock page loads here are still super fast.

415 posts

Ultimate Geek
+1 received by user: 22


  Reply # 176028 5-Nov-2008 10:15
Send private message

ditto for me ... have added adblock after reading above and it now loads alot quicker for me.

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 176275 6-Nov-2008 11:36
Send private message

I had this happen yesterday morning and this morning. I will test it tonight.

It is waiting for a reply from adtmt.

I am on Telstra cable at home. At work it seems fine which is though a ISP in Australia.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 176496 7-Nov-2008 08:20
Send private message

OK just to add to this. I had ad block installed at work.
I installed adblock on my PC at home and it straight away blocked the slow link. I am back to normal speed however it kind of works against Geekzone. I dont mind the number of ads there are and reaslise that it is what allows GZ to operate so would be better if the problem is fixed.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

BDFL - Memuneh
61832 posts

Uber Geek
+1 received by user: 12480

Administrator
Trusted
Geekzone
Lifetime subscriber

1422 posts

Uber Geek
+1 received by user: 232


  Reply # 177624 12-Nov-2008 19:23
Send private message

I'm on kiwi link and I'm having problems. Had it waiting for over 5 minutes with msg "waiting for geekzone..."

Seem to only have problems when logged in, view a few pages then it just stops responding. Clearing cache and cookies and it's fine again.

BDFL - Memuneh
61832 posts

Uber Geek
+1 received by user: 12480

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 177626 12-Nov-2008 19:26
Send private message
1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 177728 13-Nov-2008 10:15
Send private message

freitasm: This only started happening today. I am not sure why but I think it could be something else - I am investigating.


I am experiencing some weird stuff ... any news on the investigation Mauricio?

741 posts

Ultimate Geek

Trusted

  Reply # 177732 13-Nov-2008 10:31
Send private message

For me sometime I can only get the two different blue frames to load and then it just sits there trying to load but having nothing else happen after that... I thought it was just IE, so downloaded chrome, but it seems to happen on that too sometimes. 







 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.