Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1917 posts

Uber Geek
+1 received by user: 110


Topic # 59408 5-Apr-2010 15:10

Recently I had one of my accounts closed...

But I noticed when I re-entered the site with the browser that had Auto login; the boot/ban script you had just sent a spin of redirect loops. I am not sure if this has been designed to annoy or block people from the site. Or if it is an oversight... 

Create new topic
BDFL - Memuneh
61836 posts

Uber Geek
+1 received by user: 12490

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 314997 5-Apr-2010 16:07
Send private message

It shouldn't but seeing the account was closed before we changed the way we do login I wouldn't worry much - it's working in our tests. Just clear the cookies for this domain and all should work ok.






1917 posts

Uber Geek
+1 received by user: 110


  Reply # 315005 5-Apr-2010 16:25

Humm - I noticed the issue on my laptop with Chrome yesterday.

 
 
 
 


BDFL - Memuneh
61836 posts

Uber Geek
+1 received by user: 12490

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.