Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4431 posts

Uber Geek
Inactive user


# 79594 19-Mar-2011 12:27
Send private message

Just thought I'd let you know...

Using FF4 on XPsp3

Got a weird effect on the link.

weird

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 449842 19-Mar-2011 12:51
Send private message

Oh... That's because the Loooong hyperlinks are not wrapped by the browser. The alternative is just apply the link to a word or sentence instead of pasting the actual link.







4431 posts

Uber Geek
Inactive user


  # 449843 19-Mar-2011 12:52
Send private message

Thanks,
BTW, is the ad meant to be in the quote like that?

Just wondering again, sorry

 
 
 
 


BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 449844 19-Mar-2011 12:54
Send private message

The quote is just a box around a paragraph. The is just to be on the same space as the first reply on the page, but again, browsers don't wrap the box.







4431 posts

Uber Geek
Inactive user


  # 449845 19-Mar-2011 12:56
Send private message

Thank you!
Bloody browsers!
Just had to make sure it wasn't anything wrong at your end.

BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber



4431 posts

Uber Geek
Inactive user


  # 449847 19-Mar-2011 13:00
Send private message

clearnet ones IIRC...
203.97.78.43 , 203.97.78.44

BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 449848 19-Mar-2011 13:01
Send private message

Interesting. That Amazon tower ad on the bottom should be empty if you are visiting from New Zealand...

Could you please ping cdn1.geekz.com and post what's the IP your PC sees?





 
 
 
 




4431 posts

Uber Geek
Inactive user


  # 449850 19-Mar-2011 13:04
Send private message

"Ping request coud not find host cdn1.geekz.com. Please check the name and try again."

Edit: Time to hassle TCL again? ;P

ping -a didn't work either

BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber



4431 posts

Uber Geek
Inactive user


  # 449858 19-Mar-2011 13:28
Send private message

202.175.128.164

BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 449860 19-Mar-2011 13:29
Send private message

Interesting. That ad should be empty, so it's probably using a cached version. Just to know ;)







4431 posts

Uber Geek
Inactive user


  # 449861 19-Mar-2011 13:30
Send private message

Glad I could be of use! Tweet to TCL and tell them to clear their cache? (this is a 2-week-old install of XP from when I had a holiday)

BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 449862 19-Mar-2011 13:31
Send private message

No need, I am on TCL and I see empty ads, so it's probably your own local cache.







4431 posts

Uber Geek
Inactive user


  # 449866 19-Mar-2011 13:35
Send private message

Kewl, cleared my cache and now have a big grey box where it used to be! Sorry about the hassle!
Have you changed that bit in the last 2 weeks?

BDFL - Memuneh
65002 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 449867 19-Mar-2011 13:36
Send private message

A couple of days ago. No need to load an ad there for NZ traffic so loading up an empty space instead.





 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.