Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


gzt



10311 posts

Uber Geek
+1 received by user: 1584


Topic # 89049 25-Aug-2011 20:25
Send private message

Strikethrough is not working in edit mode.

Testing:

This text is struck at time of original posting.

This text will be edited to contain strikethrough after posting.

Create new topic

gzt



10311 posts

Uber Geek
+1 received by user: 1584


  Reply # 512079 25-Aug-2011 20:26
Send private message

Correction: Strikethrough is not working at all in OP or edit Laughing

Stu

Hammered
5096 posts

Uber Geek
+1 received by user: 1076

Moderator
Trusted
Lifetime subscriber

  Reply # 512081 25-Aug-2011 20:27
Send private message

gzt: Correction: Strikethrough is not working at all in OP or edit Laughing


Seems fine to me. Also in edit

Chromium browser, Ubuntu and no ad blockers. 

 
 
 
 


814 posts

Ultimate Geek
+1 received by user: 1

Trusted
Subscriber

  Reply # 512082 25-Aug-2011 20:28
Send private message

Is it not?

edit: Nah it isn't 

gzt



10311 posts

Uber Geek
+1 received by user: 1584


  Reply # 512092 25-Aug-2011 20:44
Send private message

BigHammer:
gzt: Correction: Strikethrough is not working at all in OP or edit Laughing


Seems fine to me. Also in edit

Chromium browser, Ubuntu and no ad blockers. 


Now why didn't I include that info :  ). This is latest Chrome, Vista Ultimate x86.

gzt



10311 posts

Uber Geek
+1 received by user: 1584


  Reply # 512098 25-Aug-2011 20:53
Send private message

BigHammer:
gzt: Correction: Strikethrough is not working at all in OP or edit Laughing


Seems fine to me. Also in edit

Chromium browser, Ubuntu and no ad blockers. 


And now Firefox 6 on Vista Ultimate x86.

Strikethrough in post

gzt



10311 posts

Uber Geek
+1 received by user: 1584


  Reply # 512100 25-Aug-2011 20:55
Send private message

Hmm. Can anyone else report from Vista x86?

I recently removed Java 6 v23 and installed Java 6 v27. Wonder if that broke something or is there a problem with all Windows?

Stu

Hammered
5096 posts

Uber Geek
+1 received by user: 1076

Moderator
Trusted
Lifetime subscriber

  Reply # 512101 25-Aug-2011 20:56
Send private message

gzt:
BigHammer:
gzt: Correction: Strikethrough is not working at all in OP or edit Laughing


Seems fine to me. Also in edit

Chromium browser, Ubuntu and no ad blockers. 


Now why didn't I include that info :  ). This is latest Chrome, Vista Ultimate x86.




Strange.  I add strikethrough formatting and it shows up fine, but it seems to be removed when you quote it.


Here's some more with strikethrough.

Stu

Hammered
5096 posts

Uber Geek
+1 received by user: 1076

Moderator
Trusted
Lifetime subscriber

  Reply # 512104 25-Aug-2011 20:58
Send private message

BigHammer:
gzt:
BigHammer:
gzt: Correction: Strikethrough is not working at all in OP or edit Laughing


Seems fine to me. Also in edit

Chromium browser, Ubuntu and no ad blockers. 


Now why didn't I include that info :  ). This is latest Chrome, Vista Ultimate x86.




Strange.  I add strikethrough formatting and it shows up fine, but it seems to be removed when you quote it.


Here's some more with strikethrough.




Still appears when I quote something that has existing strikethrough formatting.

Can you see strikethough formatting in this post?

gzt



10311 posts

Uber Geek
+1 received by user: 1584


  Reply # 512109 25-Aug-2011 21:10
Send private message

BigHammer:
BigHammer:
gzt:
BigHammer:
gzt: Correction: Strikethrough is not working at all in OP or edit Laughing


Seems fine to me. Also in edit

Chromium browser, Ubuntu and no ad blockers. 


Now why didn't I include that info :  ). This is latest Chrome, Vista Ultimate x86.




Strange.  I add strikethrough formatting and it shows up fine, but it seems to be removed when you quote it.


Here's some more with strikethrough.




Still appears when I quote something that has existing strikethrough formatting.

Can you see strikethough formatting in this post?


I can see it just fine, in posts, and also in the edit window while I am typing this. Also, it appears correctly in the editor when I use it myself. After posting it disappears.

Posting from Vista Ultimate x86, latest Chrome. Also tried latest Firefox. In the last couple of das I removed Java 6 v25 and installed Java 6 v27, but in any case, it probably did not work before that anyway.





 

BDFL - Memuneh
61805 posts

Uber Geek
+1 received by user: 12450

Administrator
Trusted
Geekzone
Lifetime subscriber

gzt



10311 posts

Uber Geek
+1 received by user: 1584


  Reply # 512132 25-Aug-2011 21:47
Send private message

freitasm: It works for moderators only.

Ok. Is that something which was intended or planning to change?

BDFL - Memuneh
61805 posts

Uber Geek
+1 received by user: 12450

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.