Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

gzt



10035 posts

Uber Geek
+1 received by user: 1516


Topic # 94441 11-Dec-2011 14:21
Send private message

I just posted to this page - the Epic YouTube Videos thread.

Now it is automatically redirecting to youtube:

http://www.geekzone.co.nz/forums.asp?forumid=48&topicid=63201&page_no=22

I used the standard bbcode [youtube] tag.

[Edit: same in chrome and safari]

Create new topic

gzt



10035 posts

Uber Geek
+1 received by user: 1516


  Reply # 556600 11-Dec-2011 14:25
Send private message

If that page is redirecting for you as well, click the 'report post' button above to flag it for the mods on duty.

I'd do that myself but the 'report post' button does not display for posts by the owner.

Also better note here when you have done that otherwise people will be doing it all day.

gzt



10035 posts

Uber Geek
+1 received by user: 1516


  Reply # 556601 11-Dec-2011 14:38
Send private message

Messaged freitasm already, but not sure if he is around at the moment.

gzt



10035 posts

Uber Geek
+1 received by user: 1516


  Reply # 556603 11-Dec-2011 14:50
Send private message

Ok, forget about that report post thing. I worked around the automatic redirect and edited the post to remove the youtube link. We can discuss and reproduce the problem later. Avoid using the [youtube] bbcode for now.

BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 556620 11-Dec-2011 15:18
Send private message

I suspect you entered the entire URL for the video, instead of using the standard which is just the video id (the bit at v= in the URL).

In other words, please use the [youtube] tag, but use it correctly.





gzt



10035 posts

Uber Geek
+1 received by user: 1516


  Reply # 556622 11-Dec-2011 15:27
Send private message

You're right. That is exactly what I did. Sorry about that. Bummer about having that page inaccessible for 20 minutes or so. Completely unintentional on my part, was just trying to use the tag.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.