Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3267 posts

Uber Geek

Trusted

# 100507 12-Apr-2012 15:37
Send private message

I'm asking this question here instead of through the XNet help desk since it is not really a fault or an issue (yet) and and feedback might be of interest to others.  I trust sooner or later one of the XNet staff will reply.

The XNet network status page says there was a broadband outage this afternoon before 3:00 in Wellington and the South Island.  At about 3:25 this afternoon I had an outage/glitch in Auckland.  Is it related?  Just started up my PC, checked e-mail, and then everything went down.  The modem did not loose sync and it said the connection is there (or I was too late to see it), but no internet or VFX.  It came right by itself within a couple of minutes, but I did briefly unplug the phone line and plugged it in again, not long enough to force a resync though.  (Must be Westpack...)




You can never have enough Volvos!


Create new topic
3594 posts

Uber Geek

Trusted
WorldxChange

  # 608317 12-Apr-2012 15:40
Send private message

It is related Neil , being worked on at present




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

271 posts

Ultimate Geek


  # 608323 12-Apr-2012 15:51
Send private message

Hmm, my wife at 10am said the connection was flaky - up one minute, down the next. Got her to eventually log into the router and told me the sync was saying 13mbs, then suddenly it would say 0, then a few minutes later it would go back to 13mbs. Got her to reboot the router a few times but it still would do the same thing.

Never rang support because I'm at work and couldn't easily do any troubleshooting when not physically at the router itself, but maybe these problems are related too?

By the way, situated on the North Shore. Just thought I'd share the experience since location is not WLG or South Island.

 
 
 
 


3594 posts

Uber Geek

Trusted
WorldxChange

  # 608330 12-Apr-2012 15:59
Send private message

minigopher17: Hmm, my wife at 10am said the connection was flaky - up one minute, down the next. Got her to eventually log into the router and told me the sync was saying 13mbs, then suddenly it would say 0, then a few minutes later it would go back to 13mbs. Got her to reboot the router a few times but it still would do the same thing.

Never rang support because I'm at work and couldn't easily do any troubleshooting when not physically at the router itself, but maybe these problems are related too?

By the way, situated on the North Shore. Just thought I'd share the experience since location is not WLG or South Island.


This is not the issue, you should log a fault and get the team to look at it, this issue started occurring when a contractor has plugged in a Fibre and caused a Broadcast storm




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3498 posts

Uber Geek

Trusted

  # 608332 12-Apr-2012 16:02
Send private message

maverick:
minigopher17: Hmm, my wife at 10am said the connection was flaky - up one minute, down the next. Got her to eventually log into the router and told me the sync was saying 13mbs, then suddenly it would say 0, then a few minutes later it would go back to 13mbs. Got her to reboot the router a few times but it still would do the same thing.

Never rang support because I'm at work and couldn't easily do any troubleshooting when not physically at the router itself, but maybe these problems are related too?

By the way, situated on the North Shore. Just thought I'd share the experience since location is not WLG or South Island.


This is not the issue, you should log a fault and get the team to look at it, this issue started occurring when a contractor has plugged in a Fibre and caused a Broadcast storm


Uh STP? 




Speedtest 2019-10-14


271 posts

Ultimate Geek


  # 608337 12-Apr-2012 16:35
Send private message

maverick:

This is not the issue, you should log a fault and get the team to look at it, this issue started occurring when a contractor has plugged in a Fibre and caused a Broadcast storm


Ok, will check when I get home from work, and if it's still an issue, I'll be in touch.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.