Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


# 100853 19-Apr-2012 18:20
Send private message

Hello All,

I am hoping someone out there can help.

I am trying to connect my Cisco UC320w phone system to my DVX SIP Trunk.

I have got to the point where I the Phone system is saying the SIP Trunk is 'Registered', and the Xport site is saying the interface is connected.

I can dial out, and the receiving party can pick up the call, however there is no audio to either party, and the call eventually drops.

Nor can I receive any incoming calls, and according to WorldExchange, the traffic is not hitting my phone system.

I have a Cisco X3000 router and have set up port forwards on TCP/UDP 5060 and UDP 35384-37384, however it doesnt seem to be working. Have I missed a vital step somewhere, is it possible that this router is not going to do what I want it to do?

The router allows me to set up Port Forwarding, and Port Range Triggering, and also allows me to set up a DMZ device. 

Could this be a NAT problem?

Please help as I am at a standstill.

Thanks

Chris

Create new topic
581 posts

Ultimate Geek

Trusted
Lifetime subscriber

  # 612079 19-Apr-2012 18:53
Send private message

afaik the x3000 is a basic adsl router - i'd use the x3000 in bridge mode and use the uc320w to "Route Voice & Data"

i use a uc320w with a cisco 871 which has SIP inspection and have no problem. Port forwarded 5060, allowed through the firewall and restricted to accept SIP traffic only from wxc.

happy to give you a config for an 857 if you have access to one.

28266 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 612090 19-Apr-2012 19:28
Send private message

No audio on a call is almost 100% guaranteed to be a NAT issue.


 
 
 
 


805 posts

Ultimate Geek


  # 612192 19-Apr-2012 22:30
Send private message

Does it work if you put it into the DMZ?

28266 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 612227 20-Apr-2012 06:24
Send private message

gchiu: Does it work if you put it into the DMZ?


A DMZ isn't necessary the solution if the problem is one of one way audio due to incorrect IP's featuring in the headers.

805 posts

Ultimate Geek


  # 612233 20-Apr-2012 07:35
Send private message

Wouldn't it help though in debugging the problem?

3594 posts

Uber Geek

Trusted
WorldxChange

  # 612234 20-Apr-2012 07:37
Send private message

The issue will be nat but SIP natting most likely, the reason the cal drops and they cant hear you is the actual SIP 200 connect message that is sent to you when the far ends picks up the call will not be getting back to the unit, the call will drop with a timer expiry if it doesn't see the 200 OK after a certain time period, it also will not connect the Audio untill it does ...

If you send me your details and some times then we can take a look, but as Steve points out it will most likely your natting set-up.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



2 posts

Wannabe Geek


  # 620087 5-May-2012 13:09
Send private message

I finally managed to get this working. It was just a case of playing around with the incoming port forwarding and external IP address. working alright so far
Thanks for your help

 
 
 
 


1 post

Wannabe Geek


  # 624913 14-May-2012 15:04
Send private message

I don't suppose you would be willing to detail the settings you used? I've been unable to get VFX working through a WAG160N and there doesn't seem to be much difference between the devices, at least in the interface.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.