Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


23 posts

Geek


Topic # 11201 9-Jan-2007 07:09
Send private message

Hello, I'm using remote data collection machines using Sony Ericson GR47 modules. These talk to a *.PHP o a server to collect data into a database. Suddenly 1.00am 4/1/07 they all stopped! They connect to the server OK but no response to either a GET or POST. Has something changed on PORT 80? Anyway around this? Any help please,Mark

Create new topic
27065 posts

Uber Geek
+1 received by user: 6509

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 57294 9-Jan-2007 07:54
Send private message

What APN do you use? If it's one that uses the proxy server have you tried an APN that bypasses the proxy?


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 57295 9-Jan-2007 08:04
Send private message

try direct.vodafone.net.nz



23 posts

Geek


  Reply # 57296 9-Jan-2007 08:09
Send private message

The APN is web.vodafone.net.nz. Then they talk straight to to a Massey Server which they connect to no problem.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 57298 9-Jan-2007 08:25
Send private message

try the APN above and see what happens



23 posts

Geek


  Reply # 57303 9-Jan-2007 09:32
Send private message

Thanks John,
I tried direct.v... and it won't even connect to the server. Both web.v... and www.v... will connect but not reply



23 posts

Geek


  Reply # 57305 9-Jan-2007 09:56
Send private message

Just tried a few other things. With direct.V.. I could connect to google.co.nz but still no reply.
Email port works fine and also a server I have running on port 1001 works OK. Maybe a work around would be to have the *.php listening on another port is this possible?
Has vodafone put a block on port 80 for some reason??

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 57306 9-Jan-2007 10:05
Send private message

Port 80 would not be blocked try the apn internet

I iz your trusted friend
5802 posts

Uber Geek
+1 received by user: 140

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 57309 9-Jan-2007 10:26
Send private message

could also worth looking at the php script itself. maybe the webhost you're using has turned on the "safe" or disabled "global register" which may limit your use of server variables.

all other sites that uses POST and GET works fine on my Jasjam via www.vodafone.net.nz APN.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 




23 posts

Geek


  Reply # 57310 9-Jan-2007 10:37
Send private message

With "Internet" I can't activate a socket

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.