Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




162 posts

Master Geek


#112805 20-Dec-2012 23:38
Send private message

When I go to test the account settings it fails if I try port 465 or 587
Any ideas?

Many clients will automatically configure the appropriate IMAP connection settings for your account, but confirm that the connection settings your client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the following information to configure your IMAP. If you have problems, contact your mail client's customer support department for further instructions.
  • Incoming Mail (IMAP) Server - Requires SSL
    • imap.gmail.com
    • Port: 993
    • Requires SSL:Yes
  • Outgoing Mail (SMTP) Server - Requires TLS
    • smtp.gmail.com
    • Port: 465 or 587
    • Requires SSL: Yes
    • Requires authentication: Yes
    • Use same settings as incoming mail server
  • Full Name or Display Name: [your name]
  • Account Name or User Name: your full Gmail address (username@gmail.com). Google Apps users, please enter username@your_domain.com
  • Email address: your full Gmail address (username@gmail.com) Google Apps users, please enter username@your_domain.com
  • Password: your Gmail password
If your client does not support SMTP authentication, you won't be able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that encryption is active for SMTP in your mail client, try to configure your SMTP server on a different port: 465 or 587.



Create new topic
15867 posts

Uber Geek


  #735800 20-Dec-2012 23:41
Send private message

Is your ISP or something blocking the port? Can you use your ISPs smtp server instead? Otherwise contact Gmails support.



162 posts

Master Geek


  #735801 20-Dec-2012 23:42
Send private message

yeah I think Vodafone might be blocking those ports, hopefully someone on Geekzone knows..

 
 
 
 


7327 posts

Uber Geek

Trusted
Subscriber

  #735829 21-Dec-2012 07:21
Send private message

Hi, I dont believe Voda will block those ports, and a recent client on Voda that I setup their outlook for gmail IMAP had no issues.

I presume you have rechecked the settings, most importantly the user name and password

And did you go into the outgoing dialog box in the IMAP setup to set the use IMAP settings for SMTP authenticaion

Cheers
S

19282 posts

Uber Geek
Inactive user


  #735830 21-Dec-2012 07:24
Send private message

Have you done a telnet test?

965 posts

Ultimate Geek


  #735840 21-Dec-2012 08:03
Send private message

Have you ticked - My server requires Authentication in the outgoing server tab? ( More settings )
Also use ssl on port 465 not TLS.
Port 587 does not require ssl

if worst comes to worst use the smtp server of your ISP.

I have never had an issue with GMAIL SSL servers, I have always found them reliable.

Personally I Don't like Imap on outlook, it confuses people.
Try windows live mail or whatever it is called now and it handles IMAP a lot better IMO

John




I know enough to be dangerous


7327 posts

Uber Geek

Trusted
Subscriber

  #735841 21-Dec-2012 08:08
Send private message

Or just use the web interface, richer experience with full contacts and calendar sync, no app to support, and full remote support access for you.

Cyril

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.