Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1876 posts

Uber Geek


#113424 16-Jan-2013 17:41
Send private message

I've got a website that I'm having trouble getting to through Vodafone.

www.birkenheadrsa.com is the site in question.

If I try to access this site from my work computer, which uses Vodafone as an ISP, then I get a page that says "The web site above will be hosted with iSERVE but it has not been uploaded as yet."  iServe is indeed the hosting company.

If I try to access this site from my home computer, which uses TelstraClear as an ISP, then the website comes up fine.

If I add a page on the end of the URL, i.e. www.birkenheadrsa.com/entertainment.php then the site comes up fine on my work (Vodafone) computer and I can navigate around the other pages just fine.

iServe think it might be a DNS issue because it works ok for them.

I've tried resetting our work router and also flushing the DNS on my computer, but that didn't help.  I changed the DNS settings in my router to use Google's Public DNS (8.8.8.8 and 8.8.4.4) but that still brings up the error page and not the real site.

Can someone else that also uses Vodafone as an ISP please test the site and tell me what they get when they try to access it?

Or does anyone have any other ideas as to what the problem might be?

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
Inactive user


  #745833 16-Jan-2013 17:43
Send private message

trace route to the site what does that show from each ISP?



1876 posts

Uber Geek


  #745836 16-Jan-2013 17:52
Send private message

johnr: trace route to the site what does that show from each ISP?


A trace route from my work (Vodafone) connection shows:

C:\Documents and Settings\Murray>tracert www.birkenheadrsa.com

Tracing route to www3.iserve.net.nz [202.191.42.30]
over a maximum of 30 hops:

1 2 ms <1 ms <1 ms RTA1025W.home [192.168.1.1]
2 18 ms 10 ms 13 ms be2-100.bras2ftc.akl.vf.net.nz [203.109.130.162]
3 17 ms 10 ms 10 ms be9-100.ppnzftc01.akl.vf.net.nz [203.109.130.161]
4 18 ms 11 ms 17 ms be7-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-addr.arpa [203.109.180.226]
5 18 ms 17 ms 17 ms be8-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-addr.arpa [203.109.180.225]
6 28 ms 27 ms 27 ms ihug.wix.net.nz [202.7.0.241]
7 29 ms 28 ms 28 ms ge-1-3-0-1601.cr1.wgt.orcon.net.nz [60.234.62.5]
8 29 ms 28 ms 28 ms v501.br1.wlg.iserve.net.nz [60.234.62.186]
9 29 ms 28 ms 28 ms v20.fw2.wlg.iserve.net.nz [202.191.35.177]
10 30 ms 29 ms 28 ms v21.cs1.wlg.iserve.net.nz [202.191.35.185]
11 40 ms 39 ms 40 ms www.birkenheadrsa.com [202.191.42.30]

Trace complete.

I won't be able to see what I get from my home (TelstraClear) connection until I get home this evening.

 
 
 
 




1876 posts

Uber Geek


  #745837 16-Jan-2013 17:55
Send private message

I should add that I've tried multiple browsers and PC's at work, clearing caches on all browsers, and they all show the iServe error page, so I don't think it's a browser or PC problem.

2213 posts

Uber Geek


  #745838 16-Jan-2013 17:56
Send private message

I'm encountering the same issue

626 posts

Ultimate Geek


  #745839 16-Jan-2013 17:56
Send private message

Welcome to the Birkenhead RSA (Inc) Web Site.

Works fine for me with Vodafone.



1876 posts

Uber Geek


  #745840 16-Jan-2013 17:58
Send private message

Wade: I'm encountering the same issue


Thanks Wade!  So you're using Vodafone as an ISP too?

6 posts

Wannabe Geek


  #745847 16-Jan-2013 18:03
Send private message

Works fine on Telecom Nz

(edit) also comes up on Samsung Galaxy connected to VF in opera

 
 
 
 




1876 posts

Uber Geek


  #745850 16-Jan-2013 18:13
Send private message

I'm home now and I've confirmed that www.birkenheadrsa.com is still working ok on TelestraClear. The trace route is:

C:\Users\Murray>tracert www.birkenheadrsa.com

Tracing route to www3.iserve.net.nz [202.191.42.30]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms MOFFATT.home [192.168.1.1]
2 31 ms 33 ms 30 ms lo0.internet.ivpn.pe24.telstraclear.net [218.101.61.122]
3 30 ms 31 ms 30 ms g1-0-0-906.u12.telstraclear.net [203.98.18.66]
4 32 ms 31 ms 31 ms ggis-gige-v906.telstraclear.net [203.98.18.67]
5 32 ms 31 ms 31 ms g7-0-0.tkcr4.global-gateway.net.nz [210.55.202.50]
6 31 ms 31 ms 31 ms orcon-dom.tkcr4.global-gateway.net.nz [203.96.66.102]
7 42 ms 42 ms 42 ms ge-0-0-1.cre2.wgt.orcon.net.nz [121.98.9.54]
8 42 ms 42 ms 44 ms v501.br1.wlg.iserve.net.nz [60.234.62.186]
9 43 ms 42 ms 42 ms v20.fw2.wlg.iserve.net.nz [202.191.35.177]
10 43 ms 43 ms 43 ms v21.cs1.wlg.iserve.net.nz [202.191.35.185]
11 71 ms 68 ms 73 ms www.birkenheadrsa.com [202.191.42.30]

Trace complete.

It looks the same as on Vodafone?!?

1540 posts

Uber Geek

Subscriber

  #745852 16-Jan-2013 18:18
Send private message

I am in papamoa and on Vodafone Naked and no problem with it from here




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


374 posts

Ultimate Geek


  #745901 16-Jan-2013 20:03
Send private message

Hi i am a Vodafone ISP customer and i use an overseas DNS and i get the message page hasn't been uploaded yet.




My gear 55" Samsung 4K SUHD LCD HDR , Denon AVR-4200W Reciever in 7.1.2 Surround , Denon 2 Channel Amp to power ceiling speakers , Combination of Polk Audio Fronts And Tannoy Surrounds plus 2 Cambridge Audio Ceiling Speakers Pioneer Downfiring Subwoofer , Oppo UDP-203 UHD Player , Roku Ultra , Apple TV 3



1876 posts

Uber Geek


  #745905 16-Jan-2013 20:10
Send private message

rokki: Hi i am a Vodafone ISP customer and i use an overseas DNS and i get the message page hasn't been uploaded yet.

Thanks Rokki, that's very interesting!

2213 posts

Uber Geek


  #745911 16-Jan-2013 20:16
Send private message

MurrayM:
Wade: I'm encountering the same issue


Thanks Wade!  So you're using Vodafone as an ISP too?


yes I'm on vodafone also

374 posts

Ultimate Geek


  #745916 16-Jan-2013 20:19
Send private message

Hi again from my iPhone 5 over 3g using Onavo data extend page loads correctly. Also with Onavo turned off over 3g page loads correctly.




My gear 55" Samsung 4K SUHD LCD HDR , Denon AVR-4200W Reciever in 7.1.2 Surround , Denon 2 Channel Amp to power ceiling speakers , Combination of Polk Audio Fronts And Tannoy Surrounds plus 2 Cambridge Audio Ceiling Speakers Pioneer Downfiring Subwoofer , Oppo UDP-203 UHD Player , Roku Ultra , Apple TV 3



1876 posts

Uber Geek


  #746140 17-Jan-2013 09:25
Send private message

So, given that the trace route from Vodafone and TelstraClear both go to the same place, I assume that means that this isn't a DNS issue.

Why would some people on Vodafone get the error page and others get to the real page? What differentiates one Vodafone users from another? There aren't any cookies involved. Would location make a difference? I'm on Auckland's North Shore.

3144 posts

Uber Geek

Trusted
Subscriber

  #746171 17-Jan-2013 10:14
Send private message

Vodafone connection from Greenlane Clinical Centre in AKL here - also get the iServe default page.

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42


Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39


Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.