Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




55 posts

Master Geek
+1 received by user: 1


Topic # 113585 21-Jan-2013 16:55
Send private message

I am having problems resolving the ip address of my site (only on Telstra cable) after moving hosting providers. I moved the site on 17/01/13, last thursday, and after a day or so I was able to access the site from my Telstra cable connection.

The problem is that it did not continue to work. From then on, sometimes when I check it will be working but most times it will not. I am using the following DNS servers:

203.97.78.43
203.97.78.44

If I do a nslookup I get the server can't find error message.

If I use pretty much any other DNS server in the nslookup it will work. Some servers I have tried are:

203.96.152.4
203.96.152.12
8.8.4.4
8.8.8.8
202.27.158.40
202.27.156.72

I have also tried from other networks (FX Networks, Snap and Vodafone) and it works fine from all of these.

Also, I transferred another site on the same day with no problems.

My concern right now is that many (if not all) Telstra customers will not be able to access this site and I am not sure what I can do about this. Any suggestions would be appreciated.

NOTE: I have not included the site details as this is a customers site who does not know about the problem yet. I wanted to know what the issue was, and what I was doing about it, before informing them.

Create new topic
13778 posts

Uber Geek
+1 received by user: 1714


  Reply # 748304 21-Jan-2013 17:07
Send private message

Contact the hosting provider for a solution, and they will tell you exactly where the problem is. Are you sure it is loading from other ISPs such as vodafone?

3391 posts

Uber Geek
+1 received by user: 395

Trusted

  Reply # 748309 21-Jan-2013 17:22
Send private message

Was your old hosting provider Telstra by any chance?





 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
13778 posts

Uber Geek
+1 received by user: 1714


  Reply # 748311 21-Jan-2013 17:31
Send private message

Zeon: Was your old hosting provider Telstra by any chance?


That is a common problem when moving a site from some ISPs, the ISP still thinks it is hosted by them. You have to contact the right person in the ISP to get them to remove the records, which can be hard work to get through to the right person. Good luck is all I can say, after having dealt with that before.

Fully Operational
3343 posts

Uber Geek
+1 received by user: 1088

Trusted
Vocus
Subscriber

  Reply # 748322 21-Jan-2013 17:38
Send private message

Just a thought, your new DNS host might have more luck following this up with TCL - as I would assume they're in a position to follow up directly with the DNS admins.  Give that a shot first perhaps.

13778 posts

Uber Geek
+1 received by user: 1714


  Reply # 748330 21-Jan-2013 17:41
Send private message

ubergeeknz: Just a thought, your new DNS host might have more luck following this up with TCL - as I would assume they're in a position to follow up directly with the DNS admins.  Give that a shot first perhaps.


Would depend who that would be though. Probably not if they are an overseas provider. That is why I did suggest them contacting the host, because the host should be able to tell them exactly what to do, and if they are a NZ one, they maybe able to contact the ISP for you to resolve it. That is what I used to do for clients who had this problem.

2413 posts

Uber Geek
+1 received by user: 133


  Reply # 748357 21-Jan-2013 18:42
Send private message

Can't really help unless you tell us the domain in question!



55 posts

Master Geek
+1 received by user: 1


  Reply # 748600 22-Jan-2013 08:28
Send private message

Update: Its working this morning. Keeping an eye on it and if it fails again I will be lodging support tickets with both the hosting provider and TC.

Thanks for all your suggestions.

74 posts

Master Geek
+1 received by user: 2


  Reply # 751379 27-Jan-2013 01:43
Send private message

This is due to Telstraclear running a proxy, caching DNS. You need to contact their technical team and have the records for your specific domain cleared.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.