Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 11967 21-Feb-2007 11:38
Send private message

We are having intermittent problems accessing our own website. We haven't been able to determine exactly where the problem lies. We are now wondering if it is an ISP problem, because we can consistently access the site directly via its IP address. ( 216.16.246.188/~ptphoto/ )

Would anyone reading this posting please simply try to access the site (below) and let us know if successful or not -and importantly, please indicate your ISP.

Thanks!

http://www.ptphoto.co.nz

Create new topic
3535 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 61413 21-Feb-2007 12:00
Send private message

Accessing thru ICONZ I can view your site via the IP address, but not the URL:  http://www.ptphoto.co.nz/

Looks like a DNS problem.

Great photos by the way Smile



4 posts

Wannabe Geek


  Reply # 61427 21-Feb-2007 12:45
Send private message

Thanks for the reply, i'll investigate the dns settings etc.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.