Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


13 posts

Geek
Inactive user


Topic # 123397 5-Jul-2013 20:49
Send private message

I had the 60gb normal speed package and it was good until Steam sales. have now upgraded to the Warp Speed 150GB package. 
This warp speed package sucks..........you tube loads slower, iSky just keeps loading every 20 seconds....can't get HD stuff on you tube at all.....WTF???.....Paying more...getting less!!!!!
Downloading Games from Steam is considerably quicker, but nothing else is. Even playing TF2, my ping has gone from 40 to 180 on certain networks. Can anyone advise me what I am doing wrong?

Create new topic
1312 posts

Uber Geek
+1 received by user: 171


  Reply # 849980 6-Jul-2013 02:03
Send private message

are you on wifi? could be interference, try with an ethernet cable plugged straight into your cable modem





709 posts

Ultimate Geek
+1 received by user: 404

Trusted
Vodafone NZ

  Reply # 850872 8-Jul-2013 14:33
Send private message

Hamish is right, I would start with basic troubleshooting - do you have the same symptoms when you're connected to an Ethernet cable to your modem? If you're already on an Ethernet connection can you post some pathping or traceroute results?

Cheers,
Lon




Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.