Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


BDFL - Memuneh
61501 posts

Uber Geek
+1 received by user: 12216

Administrator
Trusted
Geekzone
Lifetime subscriber

Topic # 126865 22-Jul-2013 15:49
Send private message

It seems after the problem with international traffic over the weekend (which seems to be solved now) something is still not working quite well with the YouTube cache.

I've noticed that most of the clips I try to play will show the grey cache bar up to 1/3 and then slow the download or simply not download at all.

Anyone seeing this on the cable (HFC) network?





Create new topic
2682 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 863731 22-Jul-2013 16:44
Send private message

I just watched a 60 min doco on India in HD with no stalling.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


222 posts

Master Geek
+1 received by user: 25


  Reply # 881919 21-Aug-2013 00:33
Send private message

This is still happening to me on fastest cable offering up in Newlands. Really starting to piss me off now. Has there been any word on when this problem will be fixed? Have there been any reports of this problem on any of the new UFB offerings from other ISP? it's now available in my street.

6174 posts

Uber Geek
+1 received by user: 1893

Trusted

  Reply # 881980 21-Aug-2013 08:58
Send private message

Hi, I have had the same issue  as you.
I found deleting the local broswer cache and all history etc stopped the issue for myself. The only issue for myself that persists is if i move to another part of the video that i have not loaded, What ever i try it wont load. Please note it only does it on my PC that i mainly use for web browsing. (Windows 8 using Chrome)
90% of these issues are browser related, Not specifically service related.

Thanks.



Please note that's my personal experience.




 


1626 posts

Uber Geek
+1 received by user: 275

Subscriber

  Reply # 881986 21-Aug-2013 09:17
Send private message

It happened to me last night watching Americas cup videos on their youtube channel. I changed the resolution and it stopped buffering for a good 2 minutes, then started on its own. Am on warpspeed

14213 posts

Uber Geek
+1 received by user: 2570

Trusted
Subscriber

  Reply # 882010 21-Aug-2013 09:57
Send private message

I don't really bother with youtube on Vodafone cable. I just use a VPN, Astrill. No problems at all. This suggests it's a Vodafone issue. Though I was using it without VPN Sunday morning and it worked ok.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.