Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 128583 15-Aug-2013 13:42
Send private message

Afternoon

I am losing signal from my Tbox only after watching a recorded show.

I have my Tbox split via HDMI so that it goes to the Home Theatre system & just to the TV so the wife can have a simple life without the toys.

It has worked perfectly since I have had the box but now after watching a recorded show it loses signal and I have to turn the Tbox off & on for the signal to be recognised again.

I have tested at my sisters who I setup the same and no issue. Tried a new splitter, same issue. Different cables same issue.

Any ideas? Very annoying as watch a lot of recorded programmes. Changing a channel etc is fine, its just when I switch from HD recorded shows back to the live feed.

Thanks in advance
Daniel

Filter this topic showing only the reply marked as answer Create new topic
942 posts

Ultimate Geek
+1 received by user: 235

Trusted

  Reply # 878813 15-Aug-2013 14:00
Send private message

does unplugging the HDMI and re-plugging it help?



3 posts

Wannabe Geek


  Reply # 878818 15-Aug-2013 14:10
Send private message

Yes, unplugging the HDMI from the back of the Tbox and replugging it in does the same as turning off the Tbox and back on again.

942 posts

Ultimate Geek
+1 received by user: 235

Trusted

  Reply # 878825 15-Aug-2013 14:16
Send private message

From my experience Vodafone will say there is nothing wrong with the HDMI negotiation but it seems that it is quite flaky.  I have seen many people having problems in this area but not so much lately.  The best you will probably get from them is them telling you to make sure the firmware on other equipment is kept up to date.

Did this only start happening recently? i.e. around the time of the last t-box update?

I know that ZollyMonsta will probably be interested in hearing about this though and may be able to comment further.

Regards
Kirk.

2681 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 878829 15-Aug-2013 14:16
Send private message

Try forcing the T-Box to 1080i or 1080p (rather than auto) under the General -> HDMI Resolution options screen.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


942 posts

Ultimate Geek
+1 received by user: 235

Trusted

  Reply # 878831 15-Aug-2013 14:21
Send private message

ZollyMonsta: Try forcing the T-Box to 1080i or 1080p (rather than auto) under the General -> HDMI Resolution options screen.


and even before I could edit my post you were on to it.... thanks ;-)



3 posts

Wannabe Geek


  Reply # 879447 16-Aug-2013 12:13
Send private message

Unfortunately that didn't work. I didn't need to power cycle the box afterwards did I?

Such an annoying problem!

2681 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 879512 16-Aug-2013 13:43
Send private message

dangusnz: Unfortunately that didn't work. I didn't need to power cycle the box afterwards did I?

Such an annoying problem!


Can you PM me your account number and details of how you have your system setup (including device models)

Thanks.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.