Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




18 posts

Geek
+1 received by user: 2


# 138937 22-Jan-2014 12:37
Send private message

Hi, I am using a TP-link VOIP modem to access the open vfx phone service.

It seems that at least (approx) once a week the phone "dies", without our knowledge at seemingly random times.

Definition of dies is:

Picking up handle of the phone there is an echo, as if the phone is on hook / Sometimes however, there is still a dial tone.
Dialing out does not work. Not connection attempted
Dialing in, calls are reverted straight to voicemail

The line will never self liven.

Any ideas of settings I could be checking to stop this frequent behaviour?

Side question:

Regarding voicemail when the phone is under normal operation, Is there something that can be done (again setting to check that are in place) to get the alternate dial tone when picking up the receiver and voicemail is present? as what the case when I was on VFX certified?


Create new topic
266 posts

Ultimate Geek
+1 received by user: 26


  # 972197 22-Jan-2014 12:43
Send private message

Which TP-Link modem are you using ?

It sounds like your phone is not registered at the time you try to make/receive a call, what are your registration timers ?

Regarding the Voicemail tone, that would work if your device has a setting to play a different tone for MWI.



18 posts

Geek
+1 received by user: 2


  # 972254 22-Jan-2014 13:54
Send private message

Hi, The modem is TD-VG3631.

I will look for my registration timers later when I am at home and look for an MWI setting at the same time.

 
 
 
 


27902 posts

Uber Geek
+1 received by user: 7385

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 972255 22-Jan-2014 13:55
Send private message

I personally wouldn't recommend that device for VoIP. I've still got one sitting on my desk, the SIP stack is pretty average. After literally 5 mins playing with it I gave it the flick.



266 posts

Ultimate Geek
+1 received by user: 26


  # 972287 22-Jan-2014 14:46
Send private message

Images below are from their UG. 

Make sure MWI is enabled in this menu :

https://i.imgur.com/1qGLmpx.png

Then make sure that your Registration Expire Timeout is set to 300 in this menu (though it should be 180 but it seems 300 is minimum) :

https://i.imgur.com/1NHx6ZB.png

Hopefully this works.



18 posts

Geek
+1 received by user: 2


  # 972396 22-Jan-2014 17:44
Send private message

Thanks. still no luck with the mwi. Settings have been changed but neither a dial tone or light up on phone dial.

I will report back to see if the phone connection continues to "die" on us. Thanks for the help and flew up so far

266 posts

Ultimate Geek
+1 received by user: 26


  # 972698 23-Jan-2014 11:02
Send private message

If you'd like to PM me your number, I can try and see what's happening from this end.



18 posts

Geek
+1 received by user: 2


  # 1082388 7-Jul-2014 13:22
Send private message

Hi,

Old call I know, but thought I would let you know that a firmware upgrade seems to have fixed the phone inexplicably cutting out (we have had up-time of over a week) still no message tone though.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.