Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




41 posts

Geek
+1 received by user: 1


# 139471 10-Feb-2014 17:15
Send private message

I'm trying to look at this website, but it takes 20-30 seconds to load any page from it when connecting from my home broadband (Red Essentials ADSL) connection in Auckland.

Mobile (Vodafone) is fine, work and other connections fine, but not from home.
All other web traffic functioning normally at home.

Can other Vodafone customers check to see if they can get to this site?  
Any suggestions?

It's infuriating the hell out of me!

www.muffwiggler.com


Thanks in advance

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 983467 10-Feb-2014 17:19
Send private message

Over WiFi or LAN cable into modem?

'That VDSL Cat'
10471 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 983469 10-Feb-2014 17:20
Send private message

326ms on snap vdsl, take a look at the timeline, see if its not getting caught on something.

suspect it may be an issue with the vodafone cache proxy however.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 




41 posts

Geek
+1 received by user: 1


  # 983513 10-Feb-2014 17:55
Send private message

Using Wifi.

Interestingly many of the users of the forum have reported similar problems. There is a 48 page thread on it.
The site owner contacted the host of the site and tells me everything is fine.



41 posts

Geek
+1 received by user: 1


  # 983533 10-Feb-2014 18:31
Send private message

Interestingly, if I use a web proxy (like anonymouse.org), it speeds site access up a lot.

Is it the IP block that I'm assigned to perhaps?

332 posts

Ultimate Geek
+1 received by user: 61
Inactive user


  # 983552 10-Feb-2014 18:52
Send private message

I've had some success in getting websites to work by putting Google's public DNS servers (8.8.8.8 and 8.8.4.4) above Vodafone's in the list, but there are still some websites that still simply refuse to load properly and some that won't load at particular times (although not always the same time of day).



suspect it may be an issue with the vodafone cache proxy however.


That wouldn't be a surprise. Their "invisible" proxy server has often been a pain in the backside in the past and should have been thrown out years ago. :-(

6615 posts

Uber Geek
+1 received by user: 2293
Inactive user


  # 983575 10-Feb-2014 19:35
Send private message

I will refrain from accessing this at work. "www.muffwiggler.com"
Please provide trace routes and pings. Cant help much without.


H:\>tracert www.muffwiggler.com

Tracing route to www.muffwiggler.com [208.113.240.127]
over a maximum of 30 hops:

  1    13 ms    <1 ms    <1 ms  10.106.100.2
  2    <1 ms    <1 ms    <1 ms  10.107.114.177
  3    <1 ms    <1 ms    <1 ms  10.106.32.3
  4    <1 ms    <1 ms    <1 ms  10.106.32.11
  5     1 ms     2 ms    <1 ms  172.31.232.34
  6     1 ms     1 ms     2 ms  172.31.232.12
  7     2 ms     1 ms     2 ms  202-73-207-165.vodafone.net.nz [202.73.206.165
  8     1 ms     1 ms     2 ms  213.143.109.203.ip.ihug.net [203.109.143.213]
  9     2 ms     2 ms     2 ms  172.27.86.97
 10     3 ms     2 ms     3 ms  206.180.109.203.ip.ihug.net [203.109.180.206]
 11   128 ms   127 ms   127 ms  vodafone-gw.customer.alter.net [152.179.103.58
 12   136 ms   149 ms   160 ms  0.xe-2-2-0.GW2.LAX1.ALTER.NET [152.179.103.57]
 13   144 ms   143 ms   150 ms  0.xe-7-1-1.XL3.PAO1.ALTER.NET [140.222.226.143
 14   135 ms   136 ms   136 ms  0.xe-8-0-0.GW12.PAO1.ALTER.NET [152.63.52.114]
 15   131 ms   131 ms   132 ms  twtelecom-gw.customer.alter.net [157.130.200.5
 16   154 ms   145 ms   142 ms  irv1-ar4-xe-0-0-0-0.us.twtelecom.net [66.192.2.242]
 17   142 ms   142 ms   142 ms  206-80-26-254.static.twtelecom.net [206.80.26.4]
 18   145 ms   144 ms   145 ms  ip-64-90-32-64.dreamhost.com [64.90.32.64]
 19   142 ms   142 ms   142 ms  ds2335.dreamservers.com [208.113.240.127]

Trace complete.

H:\>

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

H:\>ping www.muffwiggler.com

Pinging www.muffwiggler.com [208.113.240.127] with 32 bytes of data:

Reply from 208.113.240.127: bytes=32 time=184ms TTL=43
Reply from 208.113.240.127: bytes=32 time=142ms TTL=43
Reply from 208.113.240.127: bytes=32 time=142ms TTL=43
Reply from 208.113.240.127: bytes=32 time=143ms TTL=43

Ping statistics for 208.113.240.127:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 142ms, Maximum = 184ms, Average = 152ms

H:\>

'That VDSL Cat'
10471 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 983581 10-Feb-2014 19:43
Send private message

whats wrong with the site tim?

a cat cant possibly be that offensive..




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 




41 posts

Geek
+1 received by user: 1


  # 983583 10-Feb-2014 19:44
Send private message

It's safe for work (a modular synthesiser forum)..


Traceroute has started…

traceroute to www.muffwiggler.com (208.113.240.127), 64 hops max, 72 byte packets
1 192.168.1.1 (192.168.1.1) 1.707 ms 2.030 ms 2.649 ms
2 p1-max4.whn.ihug.co.nz (203.118.139.65) 38.096 ms 18.207 ms 36.705 ms
3 be7-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-addr.arpa (203.109.180.226) 25.022 ms 19.574 ms 19.580 ms
4 be8-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-addr.arpa (203.109.180.225) 19.717 ms 23.339 ms 18.427 ms
5 vodafone-gw.customer.alter.net (152.179.103.58) 146.932 ms 147.908 ms 148.347 ms
6 0.xe-2-2-0.gw2.lax1.alter.net (152.179.103.57) 183.581 ms 158.303 ms 149.560 ms
7 0.xe-7-1-0.xl4.pao1.alter.net (140.222.226.145) 154.780 ms 154.346 ms 156.606 ms
8 0.xe-11-1-0.gw12.pao1.alter.net (152.63.51.226) 162.685 ms 170.889 ms 166.781 ms
9 twtelecom-gw.customer.alter.net (157.130.200.54) 149.169 ms 149.274 ms 149.540 ms
10 irv1-ar4-xe-0-0-0-0.us.twtelecom.net (66.192.251.242) 160.217 ms 159.109 ms 160.131 ms
11 206-80-26-254.static.twtelecom.net (206.80.26.254) 161.104 ms 160.432 ms 161.312 ms
12 ip-64-90-32-64.dreamhost.com (64.90.32.64) 161.341 ms 161.000 ms 162.624 ms
13 ds2335.dreamservers.com (208.113.240.127) 163.991 ms 160.219 ms 159.849 ms






Ping has started…

PING www.muffwiggler.com (208.113.240.127): 56 data bytes
64 bytes from 208.113.240.127: icmp_seq=0 ttl=51 time=159.864 ms
64 bytes from 208.113.240.127: icmp_seq=1 ttl=51 time=161.505 ms
64 bytes from 208.113.240.127: icmp_seq=2 ttl=51 time=160.250 ms
64 bytes from 208.113.240.127: icmp_seq=3 ttl=51 time=160.382 ms
64 bytes from 208.113.240.127: icmp_seq=4 ttl=51 time=160.280 ms
64 bytes from 208.113.240.127: icmp_seq=5 ttl=51 time=160.504 ms
64 bytes from 208.113.240.127: icmp_seq=6 ttl=51 time=289.023 ms
64 bytes from 208.113.240.127: icmp_seq=7 ttl=51 time=161.238 ms
64 bytes from 208.113.240.127: icmp_seq=8 ttl=51 time=160.196 ms
64 bytes from 208.113.240.127: icmp_seq=9 ttl=51 time=404.686 ms

--- www.muffwiggler.com ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 159.864/197.793/404.686/78.892 ms



6615 posts

Uber Geek
+1 received by user: 2293
Inactive user


  # 983585 10-Feb-2014 19:46
Send private message

drxcm: It's safe for work (a modular synthesiser forum)..


Traceroute has started…

traceroute to www.muffwiggler.com (208.113.240.127), 64 hops max, 72 byte packets
1 192.168.1.1 (192.168.1.1) 1.707 ms 2.030 ms 2.649 ms
2 p1-max4.whn.ihug.co.nz (203.118.139.65) 38.096 ms 18.207 ms 36.705 ms
3 be7-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-addr.arpa (203.109.180.226) 25.022 ms 19.574 ms 19.580 ms
4 be8-188.ppnzftc02.akl.vf.net.nz.180.109.203.in-addr.arpa (203.109.180.225) 19.717 ms 23.339 ms 18.427 ms
5 vodafone-gw.customer.alter.net (152.179.103.58) 146.932 ms 147.908 ms 148.347 ms
6 0.xe-2-2-0.gw2.lax1.alter.net (152.179.103.57) 183.581 ms 158.303 ms 149.560 ms
7 0.xe-7-1-0.xl4.pao1.alter.net (140.222.226.145) 154.780 ms 154.346 ms 156.606 ms
8 0.xe-11-1-0.gw12.pao1.alter.net (152.63.51.226) 162.685 ms 170.889 ms 166.781 ms
9 twtelecom-gw.customer.alter.net (157.130.200.54) 149.169 ms 149.274 ms 149.540 ms
10 irv1-ar4-xe-0-0-0-0.us.twtelecom.net (66.192.251.242) 160.217 ms 159.109 ms 160.131 ms
11 206-80-26-254.static.twtelecom.net (206.80.26.254) 161.104 ms 160.432 ms 161.312 ms
12 ip-64-90-32-64.dreamhost.com (64.90.32.64) 161.341 ms 161.000 ms 162.624 ms
13 ds2335.dreamservers.com (208.113.240.127) 163.991 ms 160.219 ms 159.849 ms






Ping has started…

PING www.muffwiggler.com (208.113.240.127): 56 data bytes
64 bytes from 208.113.240.127: icmp_seq=0 ttl=51 time=159.864 ms
64 bytes from 208.113.240.127: icmp_seq=1 ttl=51 time=161.505 ms
64 bytes from 208.113.240.127: icmp_seq=2 ttl=51 time=160.250 ms
64 bytes from 208.113.240.127: icmp_seq=3 ttl=51 time=160.382 ms
64 bytes from 208.113.240.127: icmp_seq=4 ttl=51 time=160.280 ms
64 bytes from 208.113.240.127: icmp_seq=5 ttl=51 time=160.504 ms
64 bytes from 208.113.240.127: icmp_seq=6 ttl=51 time=289.023 ms
64 bytes from 208.113.240.127: icmp_seq=7 ttl=51 time=161.238 ms
64 bytes from 208.113.240.127: icmp_seq=8 ttl=51 time=160.196 ms
64 bytes from 208.113.240.127: icmp_seq=9 ttl=51 time=404.686 ms

--- www.muffwiggler.com ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 159.864/197.793/404.686/78.892 ms




Everything looks good in terms of that.
Tried alternate DNS servers?

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 983586 10-Feb-2014 19:46
Send private message

Site is work safe



41 posts

Geek
+1 received by user: 1


  # 983588 10-Feb-2014 19:48
Send private message

Weird thing is that it has only been like this for several days ..
I've not had a single page load in under 20 seconds.
Right now its taking nearly 30 seconds per page load...

6615 posts

Uber Geek
+1 received by user: 2293
Inactive user


  # 983590 10-Feb-2014 19:49
Send private message

drxcm: Weird thing is that it has only been like this for several days ..
I've not had a single page load in under 20 seconds.
Right now its taking nearly 30 seconds per page load...


Hard to know where the issue is, Could be with our cache, Could be their uplink or routing, Alternate DNS have any improvement?



41 posts

Geek
+1 received by user: 1


  # 983592 10-Feb-2014 19:52
Send private message

I've tried the vodafone ones..
got a suggestion for a different one?

6615 posts

Uber Geek
+1 received by user: 2293
Inactive user


  # 983600 10-Feb-2014 19:55
Send private message

drxcm: I've tried the vodafone ones..
got a suggestion for a different one?


8.8.8.8 - 8.8.4.4
Google DNS



41 posts

Geek
+1 received by user: 1


  # 983601 10-Feb-2014 19:55
Send private message

What also gets me is that I can get it on my Vodafone 4G connection superfast, but not my home ADSL.

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.