Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


54 posts

Master Geek
+1 received by user: 1

Subscriber

Topic # 14460 4-Jul-2007 18:24
Send private message

Twice now I have set the input/output gains on my PAP2T to -6db only for them to revert to back to -3db after a day or two. Is anyone else having this problem?

Create new topic
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 76932 4-Jul-2007 18:29
Send private message

I will have this fixed tomorrow as I beleive I know what the issue is




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 76953 4-Jul-2007 21:25
Send private message

Same thing happens with the ringtone I have set on my SPA942. I assume this happens as the phone pulls the provisioning settings down from VFX every couple of days.




Twitter: ajobbins


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 76978 5-Jul-2007 06:24
Send private message

You should both be okay now, we are fine tuning the configs allowing more settings that are not service impact to be controlled by the user, it takes a while for every one to pick up the configs and then we have to change them again so that we don't touch the changed parameters,






Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 77293 7-Jul-2007 23:49
Send private message

...still resetting





Twitter: ajobbins


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 77311 8-Jul-2007 09:30
Send private message

adamj:

...still resetting



Which part Adam ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 77313 8-Jul-2007 10:01
Send private message

Sorry wrote that in a hurry. My ringtone has reset twice since your last post. Seems to happen about every 1.5-2 days




Twitter: ajobbins


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 77314 8-Jul-2007 10:03
Send private message

adamj: Sorry wrote that in a hurry. My ringtone has reset twice since your last post. Seems to happen about every 1.5-2 days



Argh Okay, how is the ring Volume ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 77315 8-Jul-2007 10:20
Send private message

Ring volume is fine. No issues there




Twitter: ajobbins




54 posts

Master Geek
+1 received by user: 1

Subscriber

  Reply # 77317 8-Jul-2007 10:46
Send private message

The gain settings on my PAP2T have not changed for over 2.5 days

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 77386 9-Jul-2007 07:59
Send private message

adamj: Sorry wrote that in a hurry. My ringtone has reset twice since your last post. Seems to happen about every 1.5-2 days



Can you reboot your phone Adam and let me know if the ring tone says the same.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Awesome
4811 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 77403 9-Jul-2007 11:13
Send private message

Nope, still resetting. I rebooted it 3 times




Twitter: ajobbins


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 77405 9-Jul-2007 11:27
Send private message

adamj: Nope, still resetting. I rebooted it 3 times



okay will recheck and get back to you as this should not be resetting




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 77415 9-Jul-2007 12:16
Send private message

We might be getting confused here Surprisedwhich is pretty normal for me....we have just tested exactly your config except swapped out your SIP details for ours and it's working, the ring tone we have selected Menu - 4 (ring Tone) Select  1 (Change) changed the ring to different ring tones, rebooted watched it get the new config and the ring tone did not change.

Are we looking at the right issue for you Adam ?





Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 77420 9-Jul-2007 12:33
Send private message

Yes we were looking at the right issue, problem resolved , auto configs was adjusting the changes we made...all okay now




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.