Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


115 posts

Master Geek


Topic # 14736 18-Jul-2007 09:16
Send private message

Ive noticed (well more so my flatmates), that around 7-8pm some nights whilst playing WoW (World of Warcraft) that ping increases to around 2000 and disconnects quite often. Strangely a ping from the commandline to any overseas server replys with an acceptable < 200ms and there is no reduction in download speed.

It looks like its WoW's fault, however when it happens, it only happens to one or two people from NZ and the others are fine?

Any thoughts?

Create new topic
58 posts

Master Geek


  Reply # 78626 18-Jul-2007 14:20
Send private message

Ahhhh yes,  we have been having similar problems.

The guild I am in is mostly kiwi's and I dont think it is a Warcraft issue, it seems to be an ISP issue (for us anyway)  We can be in the middle of a raid, and everyone on Xtra lags out and DC's.  People with other ISP's are fine. Although I dont know if anyone in the guild is with XNet.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.