Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




61 posts

Master Geek


# 15418 21-Aug-2007 23:50
Send private message

For the last few days the registration state on my PAP2T has been "can't connect to login server".  I've logged the fault with WorldxChange - the rep I spoke to did some troubleshooting and then advised he would need to escalate.  

In the meantime while I am waiting, has anyone else had this problem?  I've done everything I can thing of, checking the cables are connected properly, switching ethernet ports, rebooting both the PAP2T and my router (USR9108), powering the devices off at the wall, factory resetting the PAP and then provisioning it again.  I've also tried changing the static IP set up for the PAP and switching to DHCP, but this didn't make a difference.  The device is not firewalled (set up as DMZ host).  Are there any other fixes I can try? 

Thanks.

Create new topic
3267 posts

Uber Geek

Trusted

  # 83269 22-Aug-2007 07:59
Send private message

I would start with resetting everything to defaults.  Every time my system failed to work properly, it was due to playing around with settings.  I've also had the problem of changing a setting and immediately reverting back to what it was without any save or reboot inbetween, but accidentally not setting to exactly what it was.  It all still worked fine until the next time the line dropped and upon reconnecting the modified setting took effect and it stopped working.

Perhaps the PAP2T failed and needs replacement.




You can never have enough Volvos!


3594 posts

Uber Geek

Trusted
WorldxChange

  # 83273 22-Aug-2007 08:32
Send private message

At this stage looking at the details we can see the device picking up it's config but we do not see it trying to logon to the service, no attempts nothing and this corresponds with what the device is saying "can't contact login server" which is correct we don't see it try to contact the service.

Now only 2 things really could be tyhe problem, the device may be faulty (possible) or the the local network config has changed somehow and the device is being blocked (also possible), if you have factory reset it and running DHCP put it directly behind your router not in a DMZ  then the device should be okay, the only other option for checking is to make sure the device has a valid DNS entry which it will pick up from the Router, we have seen on occassion is when people have made changes to DNS on routers it not being picked up by the device (the device requires a valid dns), if this still dosn't fix the issue, then at this stage the only option would be a faulty device.


Config




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 




61 posts

Master Geek


  # 83471 23-Aug-2007 11:54
Send private message

Thanks for the suggestions.  Tried them both and reset my router, but that still didn't fix it, so I guess it must be a faulty device.  Hope they don't take too long to repair it!



61 posts

Master Geek


# 86775 15-Sep-2007 13:10
Send private message

I finally got a replacement PAP2T yesterday after returning the faulty unit to DSE for repair 3 weeks ago.  How long does it normally take for WorldxChange to provision a new device after providing them with the new MAC address?

3594 posts

Uber Geek

Trusted
WorldxChange

  # 86783 15-Sep-2007 15:12
Send private message

Will most properly be done within a day or 2, Drop me your Account details VFX number new Mac etc and I will chase up with our provisioning guys first thing




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.