Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


freitasm

BDFL - Memuneh
77087 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#154618 2-Nov-2014 20:04
Send private message

Just tried loading some .au sites... Wow. Either won't load or a page takes up to a minute to load, including smh.com.au, theage.com.au and bom.gov.au.

Anyone seeing terrible times when accessing Australian content on the Vodafone cable network?





Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


Create new topic
tieke
633 posts

Ultimate Geek

ID Verified

  #1167145 2-Nov-2014 21:04
Send private message

BOM and SMH seem OK for me now - I checked when you posted this and smh took a while to load but then worked fine. Still having initial loading delays with The Age though.

 
 
 

Backblaze Unlimited Backup. World’s easiest cloud backup. Get peace of mind knowing your files are backed up securely in the cloud (affiliate link).
Brumfondl
1178 posts

Uber Geek

Trusted

  #1167146 2-Nov-2014 21:05
Send private message

All working fine for me on cable in Mt Cook.

Brumfondl





garbonzai
315 posts

Ultimate Geek


  #1167160 2-Nov-2014 21:23
Send private message

I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.






 

 

 

 

 

 

 




Brumfondl
1178 posts

Uber Geek

Trusted

  #1167161 2-Nov-2014 21:26
Send private message

garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




This is also working fine for me.

One thing to note is that I have been having a few issues lately that have been fixed by flushing the DNS cache on my machine (ipconfig /flushdns) so possibly there currently is a DNS issue with cable but not the normal issue.

Brumfondl





garbonzai
315 posts

Ultimate Geek


  #1167164 2-Nov-2014 21:37
Send private message

Brumfondl:
garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




This is also working fine for me.

One thing to note is that I have been having a few issues lately that have been fixed by flushing the DNS cache on my machine (ipconfig /flushdns) so possibly there currently is a DNS issue with cable but not the normal issue.

Brumfondl



Thanks, seems to have worked, ipconfig /flushdns, wish I had known this months ago.

Cheers




 

 

 

 

 

 

 


Sideface
8715 posts

Uber Geek

Trusted
DR
Lifetime subscriber

  #1167167 2-Nov-2014 21:51
Send private message

garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




Won't load for me at all (VF cable, Wellington)

EDIT:  loaded after 5 minutes.




Sideface


Brumfondl
1178 posts

Uber Geek

Trusted

  #1167168 2-Nov-2014 21:52
Send private message

Sideface:
garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




Won't load for me at all (VF cable, Wellington)


Even after flushing your DNS cache?

Brumfondl







garbonzai
315 posts

Ultimate Geek


  #1167180 2-Nov-2014 22:08
Send private message

garbonzai:
Brumfondl:
garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




This is also working fine for me.

One thing to note is that I have been having a few issues lately that have been fixed by flushing the DNS cache on my machine (ipconfig /flushdns) so possibly there currently is a DNS issue with cable but not the normal issue.

Brumfondl



Thanks, seems to have worked, ipconfig /flushdns, wish I had known this months ago.

Cheers


Just tried it after popping out for 15 min, no same thing, takes about a minute to load http://forums.whirlpool.net.au/ ?????,


I'll wait a while, then try their address on my phone via wifi, and see what happens.




 

 

 

 

 

 

 


Sideface
8715 posts

Uber Geek

Trusted
DR
Lifetime subscriber

  #1167182 2-Nov-2014 22:12
Send private message

Brumfondl:
Sideface:
garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




Won't load for me at all (VF cable, Wellington)


Even after flushing your DNS cache?

Brumfondl


Much better after a cache flush.  [EDIT] Now takes 2 minutes to load
Note that I have never accessed this site before.
Speedtest results (VF Sydney) are worse than usual - ping 48, speeds 15/2 (normally 44, 50/2)




Sideface


freitasm

BDFL - Memuneh
77087 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #1167211 2-Nov-2014 23:08
Send private message

garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.



Not loading for me either.

It's not a stale or corrupt DNS cache. It's a different thing - and it only affects AU-hosted domains it seems.





Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


freitasm

BDFL - Memuneh
77087 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #1167254 3-Nov-2014 07:41
Send private message

This is still happening this morning.






Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


MikeB4
18382 posts

Uber Geek

ID Verified
Trusted
Subscriber

  #1167265 3-Nov-2014 07:47
Send private message

Loading fine VF Cable Hutt City

Sideface
8715 posts

Uber Geek

Trusted
DR
Lifetime subscriber

  #1167274 3-Nov-2014 08:28
Send private message

3 minutes to load now - Wellington VF cable.




Sideface


saeran
139 posts

Master Geek


  #1167276 3-Nov-2014 08:31
Send private message

garbonzai: I've had this problem for months, mainly at http://forums.whirlpool.net.au/ takes about a minute to load, then works ok browsing, but when no activity for about 5 minutes, takes about a minute to load again.




SMH working fine.

That took about a full minute for me.  Vodafone Cable Lower Hutt.

Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup