Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




558 posts

Ultimate Geek
+1 received by user: 110


Topic # 157457 2-Dec-2014 10:02
Send private message

Hi everyone

Just a heads-up that if you have a TBox you might want to check the time it's currently reporting. After finding a whole bunch of recordings that started 7-8 minutes in (my padding is 3 minutes) I happened to notice that the clock was running 4-5 minutes fast.

A reboot fixed the issue and put the clock back to the expected time but I wonder how it managed to get out of sync - would have thought the boxes would be running NTP or something to keep them in sync all the time.

Anyone from Vodafone able to comment about whether this is a known issue?

Filter this topic showing only the reply marked as answer Create new topic
165 posts

Master Geek
+1 received by user: 65


  Reply # 1186890 2-Dec-2014 10:54
Send private message

Happens all the time on mine too. Often results in missing the end of a recording 😞

1 post

Wannabe Geek


  Reply # 1186918 2-Dec-2014 11:35
Send private message

Hi @r2b2

This is a known issue that has been raised to the STB vendor. They are currently working on a fix to this. The fix in the mean time is to power cycle the box.

 

Cheers,

 
 
 
 




558 posts

Ultimate Geek
+1 received by user: 110


  Reply # 1189405 5-Dec-2014 15:27
Send private message

PeteJ: This is a known issue that has been raised to the STB vendor. They are currently working on a fix to this. The fix in the mean time is to power cycle the box. Cheers,


Thanks PeteJ - does the time randomly drift or is there a known interval over which it drifts? (i.e. should I be considering restarting the box every x days to make sure it stays in sync?)

Seems a little ironic that a STB box can't keep time given its purpose :)

156 posts

Master Geek
+1 received by user: 23


  Reply # 1189913 6-Dec-2014 15:33
Send private message

Yeah, happens to ours aswell. Has anyone else also noticed it's gotten quite slow aswell? Started probably 3-4 months ago...

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.