Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




601 posts

Ultimate Geek
+1 received by user: 26


Topic # 160266 30-Dec-2014 16:00
Send private message

Hi there

Both at my half brother's house and here sometimes when we load a youtube video we get 'An error occurred, please try again later.' Any ad preceding the video loads and plays, and a refresh of the page loads the video. This is happening on both my desktop (ethernet to router) and laptop (wireless), and desktop (ethernet) at my half brother's house. Both houses are on cable in Lower Hutt.

Is anyone else experiencing this issue? Is it specific to Vodafone, or a wide range of ISP's? Problem with Youtube perhaps?

The tracert performed on my laptop just now to youtube.com gives the following:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\Stevie>tracert www.youtube.com

Tracing route to youtube-ui.l.google.com [74.125.204.91]
over a maximum of 30 hops:

  1     1 ms     2 ms     1 ms  192.168.0.1
  2     *        *        *     Request timed out.
  3    12 ms    17 ms    10 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    20 ms    20 ms    89 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    18 ms    17 ms    18 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6    19 ms    22 ms    20 ms  gi2-20.akl-grafton-bdr1.ihug.net [203.109.130.41]
  7     *        *        *     Request timed out.
  8    44 ms    43 ms    61 ms  UNASSIGNED.vf.net.nz [203.109.180.182]
  9    56 ms    44 ms    41 ms  216.239.51.218
 10   181 ms   185 ms   175 ms  209.85.142.85
 11   209 ms   200 ms   209 ms  209.85.243.248
 12   182 ms   179 ms   179 ms  64.233.174.199
 13   181 ms   181 ms   181 ms  209.85.246.216
 14     *        *        *     Request timed out.
 15   178 ms   180 ms   181 ms  74.125.204.91

Trace complete.

Create new topic
4103 posts

Uber Geek
+1 received by user: 881


  Reply # 1206143 30-Dec-2014 16:32
Send private message

I get this intermittently as well (I'm on VDSL with Xtra).

3100 posts

Uber Geek
+1 received by user: 1570


  Reply # 1206153 30-Dec-2014 17:05
Send private message

Me too from time to time.  On Voda VDSL.  I find the issue more prominent with Apple devices, not so much on PC.  




Always be yourself, unless you can be Batman, then always be the Batman



 
 
 
 




601 posts

Ultimate Geek
+1 received by user: 26


  Reply # 1206154 30-Dec-2014 17:09
Send private message

I've noticed it has flared up mainly this week (maybe some of last week also - can't really recall), otherwise videos loaded fine before.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.