Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


140 posts

Master Geek
+1 received by user: 20


Topic # 164427 9-Feb-2015 14:47
Send private message

Anyone else getting users complaining of Emails with Attachments not getting to the intended receipient using smtp.vodafone.co.nz ??

What I'm getting is a user on and Exchange server that uses smtp.vodafone.co.nz as their outbound relay - When they send an email with a word document attached its not getting delivered to the end recipient. I initially put it down to attachment rules at the recipient but he can't send it to me either?? I have a spam filter I administer and the email isn't coming in at all.

1) - The attachment is only 4MB.
2) - If I set their exchange server to use MX record delivery to my domain I do get it ok
3) - I can see in the exchange message tracking that the email is being handed off to the smtp relay.
4) - I get no errors back

what makes it stranger is when I send a bunch of PDF's they came through fine but word documents don't seem to make it. All I can think of is some sort of attachment policy gone wrong on Vodafone's relay servers?

I tried ringing them and sat on hold for around 20 minutes before getting a call I needed to take - They indicate call volume is high at present.

I have to say none of it makes a lot of sense - I'm going to double check a few things like a DOCX with a DOC extension and see if its a spoofed extension policy but any policy stopping delivery should send a bounce back to the sender?

Regards,

Matt

Filter this topic showing only the reply marked as answer Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1233506 9-Feb-2015 15:46
Send private message

Have you got example/s from today?



140 posts

Master Geek
+1 received by user: 20


  Reply # 1233520 9-Feb-2015 16:01
Send private message

I am generating a bunch now - Just continuing to try sending and it this point I took a word document and emailed it in DOCX and DOC format and neither have come through to me but both were handed off to smtp.vodafone.co.nz - Are you able to follow up on it? If so how would you like the info provided?

This is the SMTP logs on the sending Exchange server showing the connection and smtp responses with message ID's etc - These have not yet been received 1.5 hours later. I have changed the sender domain/email and recipient - If you can follow this up internally and need the action addresses come back and I can PM you - Hopefully the message ID number might help your guys track the emails. Its been happening today with multiple recipients too. It appears its been happening since last week. (Note - Those aren't local times - Add 13 hours to get to local time - IE these emails were sent at 3:28pm)

==========================================================================================
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 220-cust.filter5.content.vf.net.nz+ESMTP 0 0 40 0 719 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 EHLO - senderdomain.co.nz 0 0 4 0 719 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250-cust.filter5.content.vf.net.nz 0 0 34 0 875 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 MAIL - FROM:<sender@senderdomain.co.nz>+SIZE=5878805 0 0 4 0 938 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+sender+<sender@senderdomain.co.nz>+ok 0 0 48 0 985 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 RCPT - TO:<user@recipdomain.co.nz> 0 0 4 0 985 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+recipient+<user@recipdomain.co.nz>+ok 0 0 36 0 1016 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 DATA - - 0 0 4 0 1016 SMTP - - - -
2015-02-09 02:29:41 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 354+go+ahead 0 0 12 0 1047 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+ok:++Message+184776293+accepted 0 0 35 0 81282 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 RSET - - 0 0 4 0 81469 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+reset 0 0 9 0 81485 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 MAIL - FROM:<sender@senderdomain.co.nz>+SIZE=5808858 0 0 4 0 81672 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+sender+<sender@senderdomain.co.nz>+ok 0 0 48 0 81704 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 RCPT - TO:<user@recipdomain.co.nz> 0 0 4 0 81704 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+recipient+<user@recipdomain.co.nz>+ok 0 0 36 0 81735 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 DATA - - 0 0 4 0 81735 SMTP - - - -
2015-02-09 02:31:02 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 354+go+ahead 0 0 12 0 82250 SMTP - - - -
2015-02-09 02:32:11 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+ok:++Message+184776679+accepted 0 0 35 0 150594 SMTP - - - -
2015-02-09 02:32:11 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 QUIT - - 0 0 4 0 150610 SMTP - - - -
2015-02-09 02:32:11 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 221+cust.filter5.content.vf.net.nz 0 0 34 0 150625 SMTP - - - -
================================================================================================

Any help greatly appreciated. Let me know any other info that can help.


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1233593 9-Feb-2015 17:19
Send private message

I will need example tomorrow now as I have left work



140 posts

Master Geek
+1 received by user: 20


  Reply # 1233969 10-Feb-2015 10:11
Send private message

Ok - I've just sent another two tries now this morning- Again - Add 13 hrs so these were 9:37 and 9:38am Tuesday 10/02

=======================================================================================================

2015-02-09 20:37:51 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 220-cust.filter7.content.vf.net.nz+ESMTP 0 0 40 0 860 SMTP - - - -
2015-02-09 20:37:51 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 EHLO - sender.co.nz 0 0 4 0 860 SMTP - - - -
2015-02-09 20:37:51 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250-cust.filter7.content.vf.net.nz 0 0 34 0 1141 SMTP - - - -
2015-02-09 20:37:52 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 MAIL - FROM:<Administrator@sender.co.nz>+SIZE=5878853 0 0 4 0 1938 SMTP - - - -
2015-02-09 20:37:52 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+sender+<Administrator@sender.co.nz>+ok 0 0 48 0 2000 SMTP - - - -
2015-02-09 20:37:52 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 RCPT - TO:<matt@recipient.co.nz> 0 0 4 0 2000 SMTP - - - -
2015-02-09 20:37:52 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+recipient+<matt@recipient.co.nz>+ok 0 0 36 0 2032 SMTP - - - -
2015-02-09 20:37:52 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 DATA - - 0 0 4 0 2032 SMTP - - - -
2015-02-09 20:37:52 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 354+go+ahead 0 0 12 0 2047 SMTP - - - -

2015-02-09 20:38:54 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+ok:++Message+170316441+accepted 0 0 35 0 63703 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 RSET - - 0 0 4 0 63922 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+reset 0 0 9 0 63938 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 MAIL - FROM:<Administrator@sender.co.nz>+SIZE=5808880 0 0 4 0 64391 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+sender+<Administrator@sender.co.nz>+ok 0 0 48 0 64625 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 RCPT - TO:<matt@recipient.co.nz> 0 0 4 0 64625 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+recipient+<matt@recipient.co.nz>+ok 0 0 36 0 64657 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 DATA - - 0 0 4 0 64657 SMTP - - - -
2015-02-09 20:38:54 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 354+go+ahead 0 0 12 0 64688 SMTP - - - -
2015-02-09 20:39:55 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 250+ok:++Message+170316743+accepted 0 0 35 0 125438 SMTP - - - -
2015-02-09 20:39:55 203.109.135.50 OutboundConnectionCommand SMTPSVC1 SERVER - 25 QUIT - - 0 0 4 0 125453 SMTP - - - -
2015-02-09 20:39:55 203.109.135.50 OutboundConnectionResponse SMTPSVC1 SERVER - 25 - - 221+cust.filter7.content.vf.net.nz 0 0 34 0 125469 SMTP - - - -

=======================================================================================================

Any help greatly appreciated - I have logged a job with the help desk but I don't know that it will go anywhere as the "technician" insisted she needed an error message to log a fault - I tried to explain I don't have any errors as vodafone's servers are accepting the emails. I have sent her this same information but I don't have a great deal of hope that it will get to someone that actually understands it.

Regards,

Matt

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1235689 11-Feb-2015 14:21
Send private message

@mobiusnz DM sent to you, Can you please test now :)



140 posts

Master Geek
+1 received by user: 20


  Reply # 1235744 11-Feb-2015 15:32
Send private message

Just to say thanks to Johnr for getting this fault description through to the right team behind the scenes at Vodafone and putting a fix in place - There was a
configuration error that was affecting a very specific circumstance.


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.