Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek
+1 received by user: 1


Topic # 165702 17-Feb-2015 21:25
Send private message

Finding it a bit difficult to set up a "Customer Zone Profile".

https://customerzone.vodafone.co.nz/selfservice-customerzone/registration.jsf


The problem happens when I get to the end of the form where the verification is.
"Type the two words you see in the picture above, separated by a single space:"

In Firefox I see a pretty picture of a house address but nothing else.

In Chrome I see a pretty picture of a house address but nothing else.

In IE I see a pretty word like "henct" but nothing else.

So to cap, it doesn't matter which browser is used I can only see "one word", never two.

All I wanted to do was look at changing plans. Thought it would be less painful do look at it on line.
Have I finally going mad? Probably would have been quicker to ring up :-)

Would be nice if the same thing happens to someone else?

cheers
mario

Create new topic
1581 posts

Uber Geek
+1 received by user: 626


  Reply # 1241176 17-Feb-2015 23:07
Send private message

It's just the standard Google reCAPTCHA. Does it work if you type in the single house number?



4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1241279 18-Feb-2015 09:05
Send private message

Tried typing in the one word. After trying to submit the form I got the message "you fool, there are two words".
Lies I tell you lies.

I might save up my will power and just phone up in a day or two lol.

mario

 
 
 
 


1581 posts

Uber Geek
+1 received by user: 626


  Reply # 1241438 18-Feb-2015 11:02
Send private message

OK, Vodafone needs to fix their website.

3 posts

Wannabe Geek


  Reply # 1241883 18-Feb-2015 18:57
Send private message

Just had a quick look at this problem  

If your using Google Chrome as your web browser you will only see one number, but if you use Internet Explorer or Firefox you will see two words.

3841 posts

Uber Geek
+1 received by user: 1556

Subscriber

  Reply # 1241887 18-Feb-2015 19:05
Send private message

The whole customer zone thing is a steaming pile of cr4p. It's almost impossible to rely on to pay your bill.



4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1241948 18-Feb-2015 20:16
Send private message

Just tried again. I still get the same problem as in my first post.
Will just give up on that I think.

Just need to get myself same alcohol of same description and give them a ring :-)

cheers
mario



4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1250926 4-Mar-2015 12:06
One person supports this post
Send private message

Ok so I finally got around to giving Vodafone a ring this morning.
Got through to someone in under three minutes, eekk!!

In all I think it took under thirty minutes to swap to a different (unlimited) plan.
Of course it can still go horribly wrong.

But thought I'd at least say, the person (the ladies name eludes me) I spoke to was very helpful.
Had a couple of questions which she helped me with. And so far so good :-).

755 posts

Ultimate Geek
+1 received by user: 342

Trusted

  Reply # 1250951 4-Mar-2015 12:31
Send private message

Hi

Thanks very much for the heads up about the captcha. I've raised it internally and hopefully they'll be able to look into it soon.

Cheers

 

Dylan

Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.