Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




71 posts

Master Geek


# 18155 30-Dec-2007 09:10
Send private message

Hi,

On my parents Outlook Express email account recently, whenever they have tried to send or recieve  an email they have encounted these two errors,

"An unknown error has occurred. Account: 'pop.paradise.net.nz', Server: 'smtp.paradise.net.nz', Protocol: SMTP, Server Response: '421 concurrent connections limit in avast exceeded(pass:0, processes:iexplore.exe[20])', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67"

"The server responded with an error. Account: 'pop.paradise.net.nz', Server: 'pop.paradise.net.nz', Protocol: POP3, Server Response: '-ERR concurrent connections limit in avast exceeded(pass:0, processes:iexplore.exe[20])', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90"

To my knowledge no settinghs have been changed, it has just stopped working. Webmail on paradise.net.nz works corectly, but would really prefer to use OE.

Any help would be appreciated

Create new topic
2717 posts

Uber Geek
+1 received by user: 1233

Trusted
Lifetime subscriber

  # 102245 30-Dec-2007 09:18
Send private message

Looks like they turned on SSL authentication for SMTP & POP.

Get them to check the settings and make sure SSL is turned off for both sides.





BDFL - Memuneh
63640 posts

Uber Geek
+1 received by user: 14095

Administrator
Trusted
Geekzone
Lifetime subscriber

# 102252 30-Dec-2007 09:59
Send private message

Nope, SSL is off according to the message.

Just open the Avast Antivirus configuration and turn the Outlook plugin off (click on TERMINATE). That's it.




 
 
 
 




71 posts

Master Geek


  # 102332 30-Dec-2007 20:55
Send private message

Thanks freitasm! That did the trick and full service has been restored :D



71 posts

Master Geek


  # 104151 11-Jan-2008 08:46
Send private message

Okay guys, another problem :D, I am now having the problem where they have to restart the computer to send an email, when they hit send it just sits there and after 30 seconds the error or a non responsive SMTP server comes up, however ujpon restart, the emails send fine.. - I don't think Avast! is the problem as I have since uninstalled that.

Any help would be appreciated.

BDFL - Memuneh
63640 posts

Uber Geek
+1 received by user: 14095

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 104156 11-Jan-2008 09:00
Send private message

You shouldn't need to uninstall Avast - now that PC is completely unprotected... It could be that there's a malware installed on the PC? Or perhaps just a temporary problem with Paradise's server today?






71 posts

Master Geek


  # 105096 15-Jan-2008 23:10
Send private message

I'm going to reinstall a anti-virus program when I have the time to take a look at it. Probably malware. I think the computer may be coming to the end of its useful life anyway.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.