Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




37 posts

Geek


# 18981 31-Jan-2008 18:39
Send private message

Is anyone else having issues with the vodafone network?  We've been experiencing more issues than usual this month.

All of our modems connect to GPRS successfully but then fail to send any traffic outside the Vodafone Network.  DNS resolves on the Vodafone DNS servers but then any traffic to either our server or googles server fails.

When the problem happens it generally fixes itself within a minute or so although last week on Friday it lasted for over 20 minutes, so perhaps it's congestion related?

Mainly happening on the www.vodafone.net.nz APN so I was originally thinking it was the optimizer that I believe runs on port 80 on this APN, but then I experienced it on our corporate APN recently as well.

Seems to be happening very often this month and didn't happen much at all last month according to our logs.

If this isn't happening to anyone else then I guess it must be something to do with our setup but thought I'd check to see if any of you geeks were having the same problem.

Create new topic
BDFL - Memuneh
63651 posts

Uber Geek
+1 received by user: 14109

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 107852 31-Jan-2008 20:55
Send private message

Yes. I've noticed one of the software I use on my Windows Mobile device couldn't connect through the www.vodafone.net.nz APN. I've changed it to use direct.vodafonet.net.nz today and it worked ok, no problems.






37 posts

Geek


  # 107877 31-Jan-2008 22:45
Send private message

Good to know it's happening to others as well. I thought I was going mad because Vodafone insist there is no known problem on the network.  Spent days trying to debug this and I'm almost 100% sure it's not our end.  It's happening to hundreds of modems in a production system that hasn't changed.

What seems strange is that if it really was affecting everyone then surely there would be more complaints? I can't use my Vodem during these times either. Do customers just expect a few minutes of downtime here and there on the Internet these days?!  I suppose it's not much worse than my adsl link...

 
 
 
 


13 posts

Geek


  # 107884 31-Jan-2008 23:27
Send private message

hmmm I dont really have a answer but I'll chuck in my 2cents anyway.

If you are experiencing the problems on both a corporate apn and a public apn (www.vodafone.net.nz) then that is strange as corp apns are usually dedicated pipes back to the customer. So any problems are usually client server related, radio, mtu size stuff like that...

If your devices connect only to gprs then the problem may be, as you say, in the optimisers however I think they only function on 2g traffic so if youv'e got the same problem on 3g then its not the optimisers.

I have an old merlin datacard so I don't really notice the speed diff's that much. But I've tried it tonight and it seems good. Consistantly average :-)

Chrs




37 posts

Geek


  # 107908 1-Feb-2008 08:49
Send private message

The corp APN I experienced it on is set up the same way as the www.vodafone.net.nz APN - ie. no dedicated pipe.  I haven't seen it on a corp APN with dedicated pipe yet but it's difficult to know for sure because the probelm doesn't usually last long enough to do any decent debugging.

I don't think its a radio problem because we're also getting it on hundreds of Vodafone NZ Sim cards that are roaming in Australia on the www.vodafone.net.nz APN.

My statement that the same problem occurs on my Vodem might be a red herring and unrelated because I've only managed to try that once and the Vodem quite often has problems on my laptop anyway - so not 100% sure this problem also happens on 3G.  Definately happens on my phone though when I try to check my gmail using GPRS at times when the modems are not working.

103 posts

Master Geek


  # 108431 4-Feb-2008 10:48
Send private message

Hi,

I've also been having problems recently with the VF Internet APN... I'm not sure if this is related to your problem or not but when I've used it to check my mail, quite often it doesn't seem to work i.e. after the first kB or so, there's no more data transfer. I can see I've attached and got an IP address but nothing. I then have to quit the application and restart it and reconnect before it works. This isn't consistently happening but enough so that it's seeming to be more than just a blip on the radar.

Cheers,

23 posts

Geek


  # 108574 4-Feb-2008 22:46
Send private message

um, this last comment isn't such flash advice. The web.vodafone.net.nz APN uses the same IP addresses as www.vodafone.net.nz and you will end up getting the same experience & connectivity to the internet. You are better off using www.vodafone.net.nz, but finding out why the performance problemos. I've been having a few packet loss issues on 3G too, but haven't experimented with other APN's as yet.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.