Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


153 posts

Master Geek
+1 received by user: 2


Topic # 193685 20-Mar-2016 15:06
Send private message

I haven't been able to send MMS through Vodafone for a a few days now on an HTC-M8: I get the error :Generic Network Failure", yet when I check the network status there's no notice of any "network" failure.

 

Any suggestions gratefully accepted...it's becoming a pain in the proverbial!!


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1516444 20-Mar-2016 15:20
Send private message

@Indio Have you tried same SIM card in another handset?

I have just tested sending a MMS / PXT from my number to my number and it went thru fine



153 posts

Master Geek
+1 received by user: 2


  Reply # 1516453 20-Mar-2016 15:54
Send private message

Tried the same sim card on another M8 with the same result, sending to an S5. Tried sending an MMS from the S5 to the M8 and it says Mobile data not activated (on the S5) - even though it is.

 

PS: There's 6.8GB and 7GB of data available on each phone respectively.

 

PPS: Now the MMS appears on the S5, but when I tried to download it, I get a meaasgae: "Currently unable to download. Please try again later"


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1516456 20-Mar-2016 16:04
Send private message

MMS does not use included data bundles they are charged per message

Edit: Use the reset APN settings



153 posts

Master Geek
+1 received by user: 2


  Reply # 1516460 20-Mar-2016 16:23
Send private message

I'm guessing you meant charged per message? Ok, so I don't use MMS much, except when I send SMS to multiple receivers now and then, and our total charged for our 6 connections for Pxt is less than $1...what else could be causing the problem? It looks like there's a problem with connecting to the server..?


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1516465 20-Mar-2016 16:33
Send private message

Reset APN settings back to default



153 posts

Master Geek
+1 received by user: 2


  Reply # 1516528 20-Mar-2016 17:59
Send private message

No joy...same problem.


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1516545 20-Mar-2016 18:24
Send private message

OK is your handset attached to 3G or 4G when they are failing to send?



153 posts

Master Geek
+1 received by user: 2


  Reply # 1516553 20-Mar-2016 18:34
Send private message

4G


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1516559 20-Mar-2016 18:41
Send private message

Try locking handset to 3G and try

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1516611 20-Mar-2016 20:48
Send private message

@Indio What happened?

3633 posts

Uber Geek
+1 received by user: 753


  Reply # 1516650 20-Mar-2016 21:21
Send private message

Whatsapp might be a better option? That one uses your data and doesn't charge per message.




153 posts

Master Geek
+1 received by user: 2


  Reply # 1516661 20-Mar-2016 21:52
Send private message

quickymart:

 

Whatsapp might be a better option? That one uses your data and doesn't charge per message.

 

 

 

 

Thank you for your advice: have downloaded it and will have a play with it...




153 posts

Master Geek
+1 received by user: 2


  Reply # 1516663 20-Mar-2016 21:53
Send private message

johnr: @Indio What happened?

 

 

 

Sorry John - had to go to dinner. Will try your suggestion in the morning and post the result.

 

Thank you for your help...




153 posts

Master Geek
+1 received by user: 2


  Reply # 1516711 21-Mar-2016 09:13
Send private message

johnr: @Indio What happened?

 

Ok: locked it to 3G but still no joy. Following error message was generated and displayed:

 

MMS_ERROR_S107 : cdma-

 

>falseConnection to http://172.30.38.3:8080 refused org.apache.http.conn.HttpHostConnectException: Connection to http://172.30.38.3:8080 refused, please contact support

 

mmsc:http://pxt.vodafone.net.nz/pxtsend-proxy.172.30.38.3-port:8080-user:-pwd:null

 

Android: 6.0 - SDK : 23

 

(mccmnc: 53001 null)

 




153 posts

Master Geek
+1 received by user: 2


  Reply # 1517114 21-Mar-2016 18:03
Send private message

Any ideas johnr?


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.