Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




944 posts

Ultimate Geek
+1 received by user: 310

Trusted

# 208229 1-Feb-2017 22:03
Send private message

Hi I have this router running on firmware version 

 

V100R001C206B019

 

Its a UFB connection, NGA Evolve 1 through VFNZ.

 

It is doing this really annoying stuff where sometimes it just fails to load a web page for example. If I refresh it enough eventually it will load. Then it might work fine for a few minutes then same problem again. I know for a fact it is the router, because after I reboot it comes right for a couple of days. But now its just turned into a pain in the neck. 

 

What is the latest firmware verson? I googled around and they rekon this is, can you please confirm?

 

V100R001C206B020

 

I am gonna try and update it later tomorrow. Will it solve this particular problem? I believe there was a 32 device limit with this router but even if you check the status page (when I am having the problem) it indicates only 3 Wlan devices and 5 Lan devices on the status page, hardly in excess of the 32 device limit.






Create new topic
1358 posts

Uber Geek
+1 received by user: 319


  # 1714225 1-Feb-2017 22:09
Send private message

Does your browser provide any clues to what is wrong?

 

 

It's not something like the Netcomms and their crappy DNS proxy? Have you tried setting DNS on the OS?

 

 

If there is some sort of captive portal feature (such as redirect for when your internet connection is down) try turning that stuff off too.



944 posts

Ultimate Geek
+1 received by user: 310

Trusted

  # 1714229 1-Feb-2017 22:15
Send private message

yitz: Does your browser provide any clues to what is wrong? It's not something like the Netcomms and their crappy DNS proxy? Have you tried setting DNS on the OS? If there is some sort of captive portal feature (such as redirect for when your internet connection is down) try turning that stuff off too.

 

Just checked, it appears to be a DNS problem of some sort. I am thinking I will bypass the router for DNS, but really I shouldn't have to do this. Its set to auto at the moment, so it should cache and get its entries from the ISP's DNS.

 

Its not just web browsing though, its doing it in games too. I have just set the TCP/IPv4 DNS on the to vodafone's default primary/secondary, will see how this goes. 






 
 
 
 


1138 posts

Uber Geek
+1 received by user: 263


  # 1714238 1-Feb-2017 22:48
One person supports this post
Send private message

Sounds like typical performance from that router to me.


4540 posts

Uber Geek
+1 received by user: 2646

Trusted
Lifetime subscriber

  # 1714281 2-Feb-2017 06:47
Send private message

B020 update has been out for about 18 months and resolves a WiFi issue and few other things

There is a helpful page on the Vodafone help section step by step guide to upgrade the modem software

Also password changes happen for logging into the modem

Linux



944 posts

Ultimate Geek
+1 received by user: 310

Trusted

  # 1714289 2-Feb-2017 07:32
Send private message

I'm half pie tempted to just set up an edgerouter x and use this for wifi which I have nver had an issue with might I add.





4540 posts

Uber Geek
+1 received by user: 2646

Trusted
Lifetime subscriber

  # 1714293 2-Feb-2017 07:54
Send private message

As above the B020 upgrade resolves a few WiFi issues

Linux

615 posts

Ultimate Geek
+1 received by user: 215

Trusted
Vodafone NZ

  # 1714342 2-Feb-2017 09:55
One person supports this post
Send private message

Here that modem firmware FAQ.

 

m





Channel Manager, Help & Support @ Vodafone NZ


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.