Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


wlgspotter

204 posts

Master Geek

Lifetime subscriber

#20825 7-Apr-2008 11:10
Send private message

Hi everyone:

I'm wondering if any one of you has had issues with your Xnet Desktop Monitor/Mozilla Usage Meter this morning?  I can't seem to login and get any stats off it.

Seems the Xnet user accounts page is also inaccessible.

Anyoneseen this problem today?

Thanks.


Create new topic
Cameronn
334 posts

Ultimate Geek

Trusted
WorldxChange

  #121750 7-Apr-2008 13:20
Send private message

We are working on the usage monitor issue & Xnet Accounts issue.  Hope to have them resolved shortly, sorry for any inconvenience.







wlgspotter

204 posts

Master Geek

Lifetime subscriber

#121752 7-Apr-2008 13:24
Send private message

Hi Cameronn:

Thanks! That's all I wanted to know. At least I know the problem is not due to me or my system! Smile

 
 
 
 


Cameronn
334 posts

Ultimate Geek

Trusted
WorldxChange

  #121753 7-Apr-2008 13:26
Send private message

Looks like both problems have been resolved.

Just right click on the usage monitor hit the refresh button and your data should display.







wlgspotter

204 posts

Master Geek

Lifetime subscriber

  #121777 7-Apr-2008 14:24
Send private message

Hi Cameron:

Thanks.  Just tried it both the usagemeter and webpage and confirm it's all good now.

Thanks for letting me know!

Niel
3267 posts

Uber Geek

Trusted

  #121866 7-Apr-2008 17:48
Send private message

Is there now a problem with e-mails?  I can receive but not send.  Will phone a bit later when I have a chance, but just want to check if it is just me having problems.




You can never have enough Volvos!


maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #121869 7-Apr-2008 18:01
Send private message

All good here Niel




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Niel
3267 posts

Uber Geek

Trusted

  #121887 7-Apr-2008 20:28
Send private message

I am still having a problem.  I'm high jacking this thread, I know, but just want to finish off what I've started here.  I get a socket error on sending but receiving is working fine.  If I try enough times then the e-mail goes through eventually.  Settings are correct.  Will try and send a help desk request e-mail...




You can never have enough Volvos!


 
 
 
 


maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #121971 8-Apr-2008 05:52
Send private message

will check this morning.... was working for me last night and this morning




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

frio
80 posts

Master Geek


  #122035 8-Apr-2008 10:22
Send private message

Heya,
Yes we are working on an email problem - we had issues with our secondary mail server a wee while back; the same issue has occurred on our primary server and we're working hard to rectify it. We have rerouted everything to pass through the secondary in the meantime; this means you may see slight delays, and it means there was a short burst of downtime while we transitioned to it.

Hopefully everything should be back to normal soon!

Cheers.
Simon

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.