Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7 posts

Wannabe Geek


# 20916 9-Apr-2008 21:05
Send private message


Hello all.

I am seriously banging my head against the wall with this one.

For some reason my modem will only connect to the internet if I go on the phone. Hence, dialing 137 and leaving the phone engaged to go online. This creates the problem of people not being able to get in touch with me through my home line, and having no answer machine makes things worse. Its like im back on Dial-Up.. Also, having the phone engaged is not fool proof, my connection will sometimes drop when doing this.

Has anyone encountered this problem before, or does anyone have any suggestions? If so, please help.

Thankyou in advance.

Rawr.

Create new topic
28263 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 122421 9-Apr-2008 21:07
Send private message

Do you have ADSL filters on every phone in the house?


6964 posts

Uber Geek

Trusted
Subscriber

  # 122422 9-Apr-2008 21:07
Send private message

Its all quite possible, and all depends on what impedance to the line your phone offers with off or on hook. What is more important to understand you dilema in the first instance, is what DSL filters have you got and where are they installed.

Cyril

 
 
 
 


3267 posts

Uber Geek

Trusted

  # 122425 9-Apr-2008 21:14
Send private message

Faulty modem?  Perhaps the modem impediance is wrong (damaged) and when you lift the handset then you get the correct impedance on the line to allow the modem to connect.  Or faulty line filter.  Or faulty wiring.




You can never have enough Volvos!




7 posts

Wannabe Geek


  # 122438 9-Apr-2008 21:45
Send private message

I got a full installation done when I signed up with telecom, and if I recall, the maintenence guy commented on poor wiring? Anyways, he ended up putting a splitter into every phone jack I had.

And the modem I am using at the moment is borrowed from a friend due to problems with my old one.

6964 posts

Uber Geek

Trusted
Subscriber

  # 122458 10-Apr-2008 07:14
Send private message

Putting a filter into every jack is just dumb! as it does not get around the stub effects of various parts of the house wiring. Is there any reason why a new direct cable could not have been run from the demarc or first jack to the site of the DSL modem?

The only real way of isolating your problem is to connect directly at the demarc (or as close as possible) with all the remainder of the house wiring actually disconnected from the point on. This is exactly what a correctly installed central filter will achieve.

A normal "isolation test" which means removing all phones may not actually prove a lot as if you have a filter on each jack, as you have already achieved that, however you dont rid yourself of reflections from every end point of the line from effecting your DSL signal. Further, in some cases it could be that looping a line(lifting the handset) on one jack may provide a reduction in reflections from that jack that just let the system work.

Sounds like you are on a long line from comments you made earlier, in this case a correctly installed single central filter installed as close to the demarc with direct line (either new cat3 or cat/5e) from the splitter to the modem is the only way you can be sure you house wiring is upto supporting a distant line.

Cyril

22514 posts

Uber Geek

Trusted
Subscriber

  # 122499 10-Apr-2008 11:32
Send private message

You cant do a true isolation test with the lack of real demarcation points on telecoms network, without cutting wires which means you need scotchlocks to restore the connection.

If you have wiring maintanance, then call telecom and log a fault with your phone, or call the ISP and have them log one.

You have tried 2 modems, so its not the modem, try unplugging everything you can from the line, and if its still not working then its not your problem (unless you had bad luck and 2 dud modems) so they wont be charging you for the visit.

Its probarbly a dodgey connection on the line somewhere and it needs the current of an active phone call to bias it enough to get signal flowing properly, and that is not your problem.

You can try opening all your sockets and using a proper punchdown tool on the terminals to check they are all in properly, but again, if your paying wiring maintanance, get telecom to pay a guy to come and do it for you.




Richard rich.ms

3267 posts

Uber Geek

Trusted

  # 122527 10-Apr-2008 13:27
Send private message

No disrespect, but are you sure only the modem is plugged into a modem outlet and only phones into phone outlest?




You can never have enough Volvos!


 
 
 
 


2393 posts

Uber Geek

Trusted
Subscriber

  # 122721 10-Apr-2008 23:19
Send private message

I've come across this before and it can come down to a bad wiring job on the phone connection. I've had someone wire their modem line series with the phone which meant that when the phone was in use the circuit was made which allowed the modem to connect, and when the phone was hung up it broke the circuit.

might pay to get telecom/chorus in again to check, but for sure the full install is still the way to go..

9 posts

Wannabe Geek


  # 123555 15-Apr-2008 00:20
Send private message

Hi...I was here only 1 minute and noticed this thread, so for your interest...
 I am living in a rented house.
  About 6 months ago I remember the internet was not connecting with the computer. When I found the wireless telephone off the hook then returned it to the wireless dock the computer internet connection with resumed.
 According to the XH1169 DSE router software the download rate is around 670Kbps and the upload rate is around 600Kbps. Slow for full speed broadband.

6964 posts

Uber Geek

Trusted
Subscriber

  # 123567 15-Apr-2008 06:05
Send private message

Hi Nickolas, welcome GZ, no that sounds slow, can you post other details from the modem stats, such as attenuation and S/N (or noise) and stated connection speeds that the modem reports. Do you have any idea how far you actually are from your local exhange, this will help establish if any why there is a problem.

Cyril

9 posts

Wannabe Geek


  # 123689 15-Apr-2008 15:32
Send private message

ADSL
Showtime Version3.27
Line StateSHOWTIME
ModulationG.dmt
Annex ModeANNEX_A
Startup Attempts1
Max Tx Power-38 dBm/Hz
DSLAMUNUSED_VENDOR_0
Elapsed Time3 days 2 hours 43 minutes 15 seconds
Your ConnectionDownstreamUpstream
SNR Margin15.8 dB12.0 dB
Line Attenuation53.8 dB31.5 dB
Errored Seconds169037
Loss of Signal00
Loss of Frame00
CRC Errors648439
Data Rate608 Kbps672 Kbps
LatencyINTERLEAVEDINTERLEAVED


DSE ADSL Router - WEB Management Home

Click here for help..

Select an option to the left or help is available by clicking the link at the top right of each page.

PRODUCTXH7916 - DSE ADSL RouterPTC 272/02/024
XH1149 - DSE ADSL Router v2PTC 272/03/005
XH1169 - DSE ADSL Router v3PTC 272/04/012

GUIFirmware VersionETHADSL_USB_080902_REL9P-B1
Software Version050504_REL9_v5
Showtime Firmware Version3.27

WANIP AddressSubnet MaskMAC Address
118.90.92.40255.0.0.0XXX

ADSLStatusUptime (D:H:M)UpstreamDownstream
SHOWTIME 3 : 2 : 48672 Kbps608 Kbps

DHCPIP AddressMAC Address
1192.168.1.158XXX
2192.168.1.33XXX
SEARCHGoogle  
SEARCHDSE(NZ)Ltd  


MAC adresses X'ed...

Tx Bytes250058187
Rx Bytes1129479131
Tx Cells4718079
Rx Cells21310927
Rx HEC Errors0
Tx Mgmt Cells2
Rx Mgmt Cells0
Tx CLP0 Cells4718079
Rx CLP0 Cells21310927
Tx CLP1 Cells0
Rx CLP1 Cells0
Rx Errors0
Tx Errors0
Rx Misrouted Cells52


#Session NameAdapterModeService NameAccount to UseDisconnect Timeout(sec)MRUMTUMSSAuthentication ModeAuto Reconnect
1simple ppp session 0Pvc 0PPPoAN/Asimple ppp account 00149214921432AutoEnabled


There is a firmware upgrade for the router from DSE but in the release notes only 4 changes are indicated and from what little I understand of the upgrade, I think I do not need it.

...this...

Changelog

· Rel10v2: Fixed problem where installing Firmware rel10v1 disabled the router’s

USB interface.

· Rel10v1: Added support for XH1173 and XH1175 routers

· Rel10v1: Added Stateful Packet Inspection (SPI) Firewall

· Rel10v1: Updated Web Management interface

· Rel10v1: Increased maximum number of Virtual Servers allowed

· Rel10v1: Upgraded base operating system


...if you need to see more details you better tell me what not to show and what you need to see.

I have spoken with xtra when I was with them an telecom and xnet and have had a few line checks, each blamed the other...and I have been told where the nearest exchange is but I do not remember.
 I am in Otahuhu near to Mount Wellington.


EDITED: hey, the CLICK HERE FOR HELP  link in the router software page I copied and pasted leads to the geekzone home page...

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.