Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


downhill

56 posts

Master Geek


#20991 12-Apr-2008 07:47
Send private message

I have had a WAG54GP2V2 for around 5 months now on XNET/VFX. The problems that I am having are 2 fold;

1.   I have 2 Uniden 1.9Ghz cordless phones connected to one of the phone ports, every now and then they seem to lose dialtone/connection and beep a couple of times when connection is restored.

2.    My wireless (2.4Ghz) connection with my laptop seems to drop out at least once an hour for up to 30secs at a time, kind of like the modem is syncing up again.

Is there any way of viewing a connection log for both wifi and Voip for the WAG box? can VFX staff view a log to see if my unit is indeed regularly disconnecting / reconnecting?

Its pretty frustrating and the beeping during the night is quite painful!! 

Any help would be appreciated.

thank
s

Create new topic
Niel
3267 posts

Uber Geek

Trusted

  #122999 12-Apr-2008 08:47
Send private message

Check that the modem is not configured to auto disconnect.  If it disconnects, it takes 30 seconds to reconnect.  When it disconnects, the VoIP also goes down and your phone detects this as a fault and starts beeping.

There can also be a fault on your line, and XNet can check that for you far better than any modem logs can.

I don't think the WAG keeps a log, as far as I know it only supports logging to a PC that is configured to receive the logs.  You can check the modem status lights on the WAG to see if it is busy reconnecting to the server.




You can never have enough Volvos!


downhill

56 posts

Master Geek


  #123242 13-Apr-2008 18:38
Send private message

thanks for  your thoughts as to what could be wrong Niel, do you know where I should check on the 'auto disconnect' setting - I would have thought that it would auto disconnect when idle, however my problem occurs at random while actually using the wifi. I usually have 54.0Mbps Very Good signal reading, then it will disconnect and take about 30 secs to come back and for the wifi to link up again... v frustrating.  I think that the Uniden phone beeping thing may be a function of the phone losing contact with the base as it doesnt happen when I have both phones sitting next to the base station.  hmmm more research required. perhaps a call toWxC

cheers
Dh

 
 
 
 


bman
4 posts

Wannabe Geek


  #123274 13-Apr-2008 20:36
Send private message

IMHO
Most likely the WAG54 has given up.......I had a very similar issue, first wireless connection was not working  then dsl would not connect on occasion. Was realy flaky until one no dsl at all.

Turns out after a bit of research the WAG54 v1 & v2 seems to have some issues with heat killing components. Luckly the unit has 2 year warranty, so mine has gone back.
There is a discussion on an Aussie  forum on how to fix alot of these problems,but you have to be a soldering whiz. (too much for me).

The main problems i read were,
1) lan ports dying, 
2) dsl disconnecting/reconnecting.

hope you can sort it out. I really like the WAG54 just hope the next one I get lasts.

:-)

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.