Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Aaryn015

104 posts

Master Geek


#21328 23-Apr-2008 08:47
Send private message

I had to do a hard reset on my AM300 and re-enter the details into the interface. But I found that it will not connect to xnet.

Can anyone see the problem on this screenshot from the modem setup page?



Create new topic
Aaryn015

104 posts

Master Geek


  #125779 23-Apr-2008 08:56
Send private message

And on another note, and probably a setup thing:

Whenever this modem drops out and reconnects, I have to either reboot the router (WRP400) or log into the router and renew the IP address to get access to the internet.

I've been testing my mate's DLink 504 G, and whenever this drops out, the router seems to get it all sorted by itself.

Cheers
Aaron

joshp
205 posts

Master Geek

Trusted
WorldxChange

  #125781 23-Apr-2008 08:58
Send private message

change your VCI setting to 100, looks like you have the default Australian settings in there :)




 
 
 
 


maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #125782 23-Apr-2008 08:59
Send private message

Your Virtual Circuit ID is wrong

VPI should be 0
VCI should be 100


Dertails for how your modem should be set up is here

http://www.xnet.co.nz/support/




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Aaryn015

104 posts

Master Geek


  #125787 23-Apr-2008 09:26
Send private message

Thanks guys, thought it might have been those settings but couldn't remember the values or where I saw them.

If anyone knows the answer my second question let me know. Should DHCP be enabled on both the modem and router?

For the record, the router IP for the interface is 192.168.15.1, which doesn't make a whole lot of sense to me, as it is out of the range of IPs on the modem (192.168.1.2 to 192.168.1.254)

Cheers Josh and Maverick. Printed off that link.

Aaron

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #125793 23-Apr-2008 09:47
Send private message

No you will be fine leave it as it is, the wrp400 default LAN IP is 192.168.15.x , thats so it dosn't clash with the other devices LAN addresses as if the AM300 was on that you would have issues you can't route from one device to another on the same IP addresses range  




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Aaryn015

104 posts

Master Geek


  #125805 23-Apr-2008 10:25
Send private message

OK,

I will ask my mate who's a network support guy. But any ideas why the router will automatically connect to Dlink 504g automatically when it connects to the internet, while the AM300 requires the router to renew it's IP address by clicking the "Renew IP Address" in the routher interface or by restarting the router?

Cheers
Aaron

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #125810 23-Apr-2008 10:33
Send private message

Check to makes ure you have the router set to "keep alive" is set under the PPPOA settings and that you don't have it set to "on demand"




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 


Niel
3267 posts

Uber Geek

Trusted

  #125815 23-Apr-2008 10:43
Send private message

My knowledge of electronics is very good, but of networking is dangerous.  I think the router does not know that the modem was restarted and so the router needs to request a new IP address.  The D-Link might handle this automatically, or simply allocate the same IP address, or has less security.  You probably do not need to use DHCP and can simply use static, which should solve the problem.  (Again, take this as an idea rather than absolute truth.)  I have the same problem with my setup, but it is running on a UPS so the modem never needs reseting.

Note that even minor power surges through the mains can couple through the modem power adapter and cause it to either drop the connection or reset.  And surge "protectors" does virtually nothing to prevent it.




You can never have enough Volvos!


Aaryn015

104 posts

Master Geek


  #125818 23-Apr-2008 10:49
Send private message

Thanks Maverick, "Always on" is enabled and always has been.

Neil, my issue doesn't arise from the modem losing power. It drops out because the signal on the line is so week. (The good guys at Xnet are running an analysis on it for me now)

So the modem still has power, the network light is still on, yet the router can neither get an internet connection when the modem does reconnect automatically, nor can I access the modem interface page at 192.168.1.1.

I thought about static IP's, but it's a little over my head. I'll try my mate.

Cheers
Aaron

Niel
3267 posts

Uber Geek

Trusted

  #125862 23-Apr-2008 13:09
Send private message

Mine does exactly the same if there was noise on the line and the connection dropped.  On the Dynalink there is an option to renegotiate the connection with the exchange without dropping the connection with the ISP server, seems to have solved my problem most of the time.

Static IP should fix it as well, but I'm just too lazy to do it since I don't have that much of a problem any more.  But when I do get it, I log into my router status page and click on renew IP address.  That re-establishes the connection between the router and the modem, then everything works fine again.

Give your router a static IP the same as the modem, except change the last digit from 1 to 2, and disable DHCP on the modem.  You can also keep DHCP enabled on the modem, but then change the DHCP range on the modem to start with a number higher than what you allocate to the router.




You can never have enough Volvos!


Niel
3267 posts

Uber Geek

Trusted

  #125864 23-Apr-2008 13:11
Send private message

Note that you need to keep DHCP enabled on the router network side, else your PCs will not get automatic IPs from the router.  The part you want to make static is only between the router and the modem.




You can never have enough Volvos!


Aaryn015

104 posts

Master Geek


  #125868 23-Apr-2008 13:13
Send private message

Awesome, thanks Niel. I'll give it a stab later.

Aaron

Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.