Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




99 posts

Master Geek
+1 received by user: 2


Topic # 21391 24-Apr-2008 22:46
Send private message

I rang Worldxchange last week and asked their guys for advice on a good adaptor to go with my Netgear DG834 router.

The guy recommended the Linksys SPA2102.
2 days ago it arrived from "Elive".
Last night I asked for my VFX account. Today it was enabled.

The standard IP configuration address recommended in the instructions dosent bring up anything in my browser.
If I take off the path (/admin/advanced) it brings up the Netgear router login.

Got on the blower to two different guys at World exchange for well over an hour. In the end we had tried everything.
The first one recommended trying to set it up without the Netgear router in the loop. No luck for me.

The second guy suggested otherwise.
We had to reset the IP via the **** etc on the phone but still no luck with a configuration menu.

They advised I ring the helpdesk in Jamacia or where ever the hell it is for Linksys.
They are ringing me up tomorrow evening.

I was so looking forward to this. Now I am grumpy.

If I plug it all together as per the instructions in the Linksys manual, it actually stops my broadband access.
I am not sure if that is saying anything?
I am back to running thru my netgear router alone to post this.

If anyone has any good advice then feel free to pass it on.

Cheers
jeff

Create new topic
26 posts

Geek


  Reply # 126234 24-Apr-2008 22:59
Send private message

Are you sure you're trying to access it using the correct IP address? You dont need to use the /admin/advanced path to get to the configuration page and it should not go to your routers login without the pass. The spa should have a different ip from that of your router.. Dial **** from the handset then 110#. It'll tell you the IP that you should be using to get to it.

Regardless you should still be able to access it by connecting it straight to your pc through ethernet using the default IP. If not it could indicate a faulty device.

Might be worth trying a factory reset or turning off dhcp and setting up a static.



99 posts

Master Geek
+1 received by user: 2


  Reply # 126236 24-Apr-2008 23:10
Send private message

MrChairman: Are you sure you're trying to access it using the correct IP address? You dont need to use the /admin/advanced path to get to the configuration page and it should not go to your routers login without the pass. The spa should have a different ip from that of your router.. Dial **** from the handset then 110#. It'll tell you the IP that you should be using to get to it.

Regardless you should still be able to access it by connecting it straight to your pc through ethernet using the default IP. If not it could indicate a faulty device.

Might be worth trying a factory reset or turning off dhcp and setting up a static.


Yeah I should have **** on speed dial by now. Its just says, "0.0.0.0 Linksys - configuration menu " in that annoying robotic english womens voice.
The IP it tells you to use in the printed Linksys instructions is  192.168.0.1/admin/advanced
... which actually pulls up the netgear router config (minus the path bit)

How woudl I turn off DHCP?

Jeff

 
 
 
 


26 posts

Geek


  Reply # 126240 24-Apr-2008 23:56
Send private message

Try connecting the device straight to your pc via ethernet without the netgear router in between, then use that address.


Dhcp and static setup are done via the **** menu although I dont remember the codes off the top of my head I'm sorry.

3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 126246 25-Apr-2008 03:11
Send private message

If your internet stops when you have the ATA plugged in without the router, then either the device is faulty or one of the cables are the wrong type (network cables can be straight or crossover) which works for devices that are auto detect but not for decives that are not.  Or you are using the wrong sockets, which I think is unlikely.

If the router is connected and the config IP brings up the router page, then the router has the same IP address as the ATA.  You can change the router's IP address.




You can never have enough Volvos!


30 posts

Geek


  Reply # 126261 25-Apr-2008 08:13
Send private message

Funny enough, I went through the same problems as you with the same product this week.
5 hours with help desk ( and I am rather "illiterate" in this field), and finally advised to contact the Linksys suppliers, but every 0800 number I rang kept shuffling me to somewhere else using 1800 each time.   Result -- no success.   So called in a computer repair person who spent an hour with the help desk and the two problems he solved were
1--- whenI did the IP reset from the phone directions, I wasn't getting a reboot for the Linksys settings at the conclusion
2--- The wireless router WAS a different IP setting to the Linksys and hindering the setting up.
Don't know if this helps you, but I am glad that weare back on line after a week of it.

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 126267 25-Apr-2008 09:33
Send private message

Hi Jeff...just a quick one you are connecting to the 2102 on the LAN interface and not the WAN interface, WEB access is disabled by default.

Could be a silly question but had to ask Smile




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



99 posts

Master Geek
+1 received by user: 2


  Reply # 126288 25-Apr-2008 13:02
Send private message

maverick: Hi Jeff...just a quick one you are connecting to the 2102 on the LAN interface and not the WAN interface, WEB access is disabled by default.

Could be a silly question but had to ask Smile


No questions are silly... I am not very literate in this area.
For instance, there is no mention of LAN or WAN in any of my instructions that I received with the adaptor.

Where would I configure this Maverick?

I am trying to configure it by typing the following into my browser bar:
192.168.0.1/admin/advanced

This is what the linksys instruction sheet says to do.

jeff



99 posts

Master Geek
+1 received by user: 2


  Reply # 126318 25-Apr-2008 14:43
Send private message

MrChairman: Try connecting the device straight to your pc via ethernet without the netgear router in between, then use that address.
Dhcp and static setup are done via the **** menu although I dont remember the codes off the top of my head I'm sorry.


When I take the netgear router out of the loop, I have only 1 phone line, from phone to the spa2102 adaptor. 1 cable, from ethernet port to PC, and the power plug.

I still get no response from any number of ip numbers I put into my browser to try and do the config.

The only lite on the adaptor that is working is the power light...
it flashes on, then quickly flashes 3 times, then goes off for about 1.5 seconds and repeats.

jeff

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 126339 25-Apr-2008 17:50
Send private message

Okay here may be the problem, on the Back of the device there are 4 ports, 2 for the Phone and 2 others one goes to the router , the other the PC, make sure you plug your PC into the Yellow port labelled Ethernet, and Plug the SPA2102 into the router using the Internet port




Whta is probably happening is that you are trying to talk to the SPA2102 on the Internet port , but this by default is not enabled due to security, try that and see how you go.


Actually just rereading your post the Netgear router is on the same LAN IP range as the 2102, you will need to change either the Routers LANS IP range or the 2102's one, the only way to do the SPA2102 is to make sure your disconnected from the netgear router and make sure your connected on the ethernet port.





Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



99 posts

Master Geek
+1 received by user: 2


  Reply # 126374 25-Apr-2008 20:43
Send private message


Actually just rereading your post the Netgear router is on the same LAN IP range as the 2102, you will need to change either the Routers LANS IP range or the 2102's one, the only way to do the SPA2102 is to make sure your disconnected from the netgear router and make sure your connected on the ethernet port.


Thanks for that Maverick. I have just spent 2 hours on the phone to the phillipines.
I think they have done all they can.  At least the first 2 of the lights on the SPA are constant now.
I seemed to be losing my line quite a bit with yellow lights flashing up on my net-gear router.

The woman was able to help me find a useable ip address to start my configuration.

I pasted in the *$MA.cfg  URI, and saved it, but "registration state" still tells me "not registered"
so I guess will need to ring Worldxchange support to see what else needs sorting.

Thanks for the helpful responses so far.

blow me down! The SPA phone light just lit up in the time it took me to write this...
And I have dial tone....
Exciting stuff.....

Cheers
jeff

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 126381 25-Apr-2008 21:39
Send private message

Yes from a bit of time to get on line it may take a few minutes to standup, it needs to get some config details and this may take a few minutes.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57


Thurrott says Microsoft Surface is dead last for reliability
Posted 16-Aug-2017 15:19


LibreOffice 5.4 works better with Microsoft Office files
Posted 16-Aug-2017 13:32


Certus launches Cognition
Posted 14-Aug-2017 09:31


Spark adds Cambridge, Turangi to 4.5G network
Posted 10-Aug-2017 17:55


REANNZ network to receive ongoing Government funding through to 2024
Posted 10-Aug-2017 16:05


Chorus backhaul starts with 2degrees
Posted 10-Aug-2017 15:49


New Zealanders cool on data analytics catching benefit fraud
Posted 10-Aug-2017 09:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.