Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


billgates

4240 posts

Uber Geek

Trusted

#21589 1-May-2008 14:27
Send private message

Could someone on Ihug please check few websites for me please?

I cannot connect to www.steampowered.com or any Steam Servers, cannot connect to www.mybalance.co.nz, www.digg.com and few others. Did a tracert to www.digg.com and I had an endless loop which was displaying ihug's gateway....

Paul will you be able to look into this problem? Had couple of others users on GpForums with same problem as well. On the line at the moment with ihug technical department for 10 minutes but no reply yet.

Thanks

billgates




Do whatever you want to do man.

  

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
manhinli
2483 posts

Uber Geek

Trusted

  #127588 1-May-2008 14:39
Send private message

I'm on Vodafone Broadband, and I can visit all of the above mentioned websites just fine.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

billgates

4240 posts

Uber Geek

Trusted

  #127591 1-May-2008 14:43
Send private message

manhinli: I'm on Vodafone Broadband, and I can visit all of the above mentioned websites just fine.


I RDP into my home computer where I also have an Ihug connection and its the same problem over there as well. Different Exchanges too. By Vodafone Broadband, do you mean ADSL connection or Mobile broadband?

Edit - Its working now :)

Hopefully for good now.

2nd Edit - Its gone again :(




Do whatever you want to do man.

  

 
 
 
 


manhinli
2483 posts

Uber Geek

Trusted

  #127592 1-May-2008 14:46
Send private message

I'm on Vodafone ADSL broadband...




Find me on Twitter!

I posted 1, 2 x 10^3 times!

julianz
115 posts

Master Geek


  #127593 1-May-2008 14:48
Send private message

Yep same here. Sites that aren't working for me are things like Slashdot, Wikipedia, NYTimes and some Aussie sites. Traceroute just bounces around the edge of the ihug network:

Tracing route to slashdot.org [66.35.250.150]
over a maximum of 30 hops:

  1     3 ms     3 ms     2 ms  gateway [192.168.1.1]
  2    41 ms    41 ms    41 ms  lo2.akl-grafton-bba2.ihug.net [203.109.128.167]
  3    41 ms    41 ms    40 ms  gi1-1.akl-grafton-bdr2.ihug.net [203.109.130.110]
  4    43 ms    43 ms    42 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.141]
  5    43 ms    43 ms    49 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142]
  6    47 ms    45 ms    43 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.141]
  7    42 ms    44 ms    42 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142]
  8    43 ms    44 ms    43 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.141]
  9    41 ms    41 ms    46 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142]
 10    49 ms    50 ms    44 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.141]

Cheers,

 Julian.

manhinli
2483 posts

Uber Geek

Trusted

  #127597 1-May-2008 14:52
Send private message

Here's my trace route to Slashdot:

Tracing route to slashdot.org [66.35.250.150]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  10.1.1.1
  2    44 ms    50 ms    49 ms  lo1.akl-grafton-bras2.ihug.net [203.109.128.91]
  3    43 ms    43 ms    43 ms  gi2-31.akl-grafton-bdr1.ihug.net [203.109.143.54]
  4    43 ms    44 ms    46 ms  host9.1.110.203.in-addr.arpa [203.110.1.9]
  5    43 ms    44 ms    43 ms  so-3-0-0.XT1.AKL1.ALTER.NET [210.80.38.133]
  6   204 ms   204 ms   205 ms  0.so-1-0-0.IR1.SAC2.ALTER.NET [210.80.51.57]
  7   279 ms   279 ms   279 ms  0.so-2-0-0.IL1.SAC1.ALTER.NET [152.63.48.33]
  8   256 ms   254 ms   260 ms  0.so-3-1-0.XT1.SCL2.ALTER.NET [152.63.48.14]
  9   282 ms   278 ms   279 ms  0.so-6-0-0.BR1.SCL2.ALTER.NET [152.63.57.49]
 10   193 ms   182 ms   181 ms  cpr2-pos-9-0.sanjoseequinix.savvis.net [208.175.172.169]
 11   215 ms   210 ms   211 ms  hr1-te-1-0-0.santaclarasc8.savvis.net [204.70.200.214]
 12   183 ms   182 ms   182 ms  204.70.203.133
 13   220 ms   210 ms   215 ms  csr2-ve240.santaclarasc8.savvis.net [66.35.194.35]
 14   210 ms   242 ms   283 ms  66.35.210.202
 15     *        *        *     Request timed out.
...

Slashdot works (as the traceroute is close enough anyway), along with Wikipedia and all the other mentioned websites.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

billgates

4240 posts

Uber Geek

Trusted

  #127599 1-May-2008 14:57
Send private message

Sounds like a problem with certian IP ranges or some server problems.....




Do whatever you want to do man.

  

manhinli
2483 posts

Uber Geek

Trusted

  #127602 1-May-2008 14:58
Send private message

billgates: Have you tried a traceroute of Slashdot? Maybe it's an ihug server(s) problem which is common to yours as well.

Also has anyone tried a complete reset?




Find me on Twitter!

I posted 1, 2 x 10^3 times!

 
 
 
 


billgates

4240 posts

Uber Geek

Trusted

  #127605 1-May-2008 15:01
Send private message

manhinli: billgates: Have you tried a traceroute of Slashdot? Maybe it's an ihug server(s) problem which is common to yours as well.

Also has anyone tried a complete reset?


here is my tracert to Slashdot... stuck in a loop as well....

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

tracert www.slashdot.org

Tracing route to www.slashdot.org [66.35.250.151]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2    56 ms    59 ms    60 ms  lo1.akl-grafton-bras1.ihug.net [203.109.128.90]

  3   113 ms   179 ms   237 ms  gi2-32.akl-grafton-bdr2.ihug.net [203.109.129.23
4]
  4    53 ms    52 ms    53 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
  5    52 ms    53 ms    51 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
  6    52 ms    52 ms    52 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
  7    51 ms    52 ms    67 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
  8    52 ms    52 ms    52 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
  9    51 ms    66 ms    51 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
 10    53 ms    60 ms    52 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
 11    52 ms    52 ms    52 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
 12    52 ms    53 ms    54 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
 13    50 ms    53 ms    52 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
 14    54 ms    53 ms    52 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
 15    51 ms    53 ms    52 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
 16    53 ms    51 ms    54 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
 17    53 ms    52 ms    53 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
 18    54 ms    53 ms    52 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
 19    51 ms    53 ms    52 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]
 20    55 ms    52 ms    53 ms  et4-110.akl-grafton-edge1.ihug.net [203.109.130.
141]
 21    51 ms    52 ms    52 ms  vl110.akl-grafton-bdr2.ihug.net [203.109.130.142
]


Tried resetting the modem/router as well.




Do whatever you want to do man.

  

manhinli
2483 posts

Uber Geek

Trusted

  #127610 1-May-2008 15:07
Send private message

Yep... you two are stuck between

et4-110.akl-grafton-edge1.ihug.net [203.109.130.141]
and
vl110.akl-grafton-bdr2.ihug.net [203.109.130.142]

Looks like something Vodafone needs to advise or fix ASAP.

EDIT: Vodafone had a problem yesterday morning with Auckland customers, but it apparently got fixed at 9am.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

julianz
115 posts

Master Geek


  #127611 1-May-2008 15:11
Send private message

That network status page has the be the single most useless page on their whole site, it's almost never updated and when it is, claims fixes hours before things actually get better.

Suggested new slogan: "Vodafone Broadband. Who said anything about nuclear attack? Our internet can't survive a decent rainstorm!"

bleater
57 posts

Master Geek


  #127613 1-May-2008 15:12
Send private message

Yeah, I've got the same thing.. looks like a borked router config in their core.

Just for laughs, I tried calling the call centre to tell them about the problem. After 20 minutes on hold, I get through to someone. After 10 minutes trying to explain to her what a router was, I gave up, and asked to be transferred to business services. Spent another 20 minutes on hold, then gave up finally.

I'm a recent convert to iHug, and hence Vodafone, and man, am I wishing I'd stayed with my former ISP... at least they trained the monkeys they let loose on their routers.

Here are some of the sites which end up in a loop in the same router pair as mentioned above:

login.oscar.aol.com 64.12.200.89
ad.doubleclick.net 216.73.86.152

Note that the last one is likely to hold up loading of LOTS of web pages.

EDIT: I'm on Fendalton, Christchurch exchange.

manhinli
2483 posts

Uber Geek

Trusted

  #127614 1-May-2008 15:14
Send private message

bleater: ad.doubleclick.net 216.73.86.152

Note that the last one is likely to hold up loading of LOTS of web pages.

Yeah - but no ads!

What are your exchanges then?
Mine's Howick.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

billgates

4240 posts

Uber Geek

Trusted

  #127615 1-May-2008 15:17
Send private message

I have 3 different ihug connection with problems on all of them..

Flagstaff, Claudelands and Hamilton East




Do whatever you want to do man.

  

manhinli
2483 posts

Uber Geek

Trusted

  #127616 1-May-2008 15:21
Send private message

I think Vodafone's got another problem - Webmail's down




Find me on Twitter!

I posted 1, 2 x 10^3 times!

billgates

4240 posts

Uber Geek

Trusted

  #127617 1-May-2008 15:23
Send private message

Update - Fingers crossed, websites are now accessible...

PS - Webmail is also down for me....

YES I can finally play some Counter Strike!




Do whatever you want to do man.

  

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.