Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


573 posts

Ultimate Geek
+1 received by user: 216


Topic # 223093 12-Sep-2017 14:10
Send private message

A few days ago Outlook stopped connecting to my email, so I ran a diagnostics tool from Microsoft that told me it was an issue with IPv6. So I've disabled IPv6 in my router and now my email works again. It's not like I need IPv6 for anything but why is it breaking my email?








Create new topic
3395 posts

Uber Geek
+1 received by user: 397

Trusted

  Reply # 1862854 12-Sep-2017 14:33
Send private message

Does your IPv6 connectivity actually work? Like could you ping say (an easy to remember address) 2600:: from your computer like this 'ping 2600::'






Meow
7448 posts

Uber Geek
+1 received by user: 3586

Moderator
Trusted
Lifetime subscriber

  Reply # 1862855 12-Sep-2017 14:40
Send private message

Or have you ever seen the IPv6 logo on Geekzone? It sounds like you've got broken IPv6 like @Zeon said.





100 posts

Master Geek
+1 received by user: 42

Vodafone NZ

  Reply # 1862869 12-Sep-2017 15:02
Send private message

To test if your IPv6 is working try pinging the Vodafone DNS servers:

 

Windows: ping -c rdns1.ihug.net

 

Linux: ping6 rdns1.ihug.net

 

 And your IP address should be in the 2407:7000 range.




573 posts

Ultimate Geek
+1 received by user: 216


  Reply # 1862915 12-Sep-2017 15:44
Send private message

@Zeon When I ty to ping 2600:: I get request timed out with 100% packet loss.

 

 

 

@michaelmurfy I use to get the IPv6 logo, I have the badge for using Geekzone from IPv6. I've re-enabled IPv6 but the logo isn't showing.

 

 

 

@gaddman When I typed that into CMD it said 'IP address must be specified. Also, yes my IP is in that range.








3395 posts

Uber Geek
+1 received by user: 397

Trusted

  Reply # 1862925 12-Sep-2017 15:59
Send private message

Definitely sounds like your IPv6 is broken. Talk with your ISP.






100 posts

Master Geek
+1 received by user: 42

Vodafone NZ

  Reply # 1862928 12-Sep-2017 16:02
One person supports this post
Send private message

Windows command should have been 'ping -6 rdns1.ihug.net'. Anyway, if you haven't already - reboot your router and see if that fixes it. Might be something's got a bit confused. If that doesn't fix it then call through with a fault or PM me your details and I can have a look.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.