Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2019 posts

Uber Geek
+1 received by user: 336

Trusted

Topic # 223321 23-Sep-2017 17:04
Send private message

I have a Vodafone supplied tc2710 on their cable network of course. Suddenly all of the lan ports have died. No lights for lan 1-4 on the front, and devices off lan can't get DHCP/internet access. Have tried swapping around cables and ports but to no avail. WiFi is working fine.

Before I do a thorough process of elimination in an awkward cupboard, has anyone experienced this problem before?

Cheers

Create new topic
1826 posts

Uber Geek
+1 received by user: 130


  Reply # 1871856 24-Sep-2017 10:15
Send private message

Sounds like an internal failure of the device (it happens) ... call Vodafone and get them to ship you a new one!

 

 




2019 posts

Uber Geek
+1 received by user: 336

Trusted

  Reply # 1872721 25-Sep-2017 21:11
Send private message

Turns out it was the cats fault. He must have played with some LAN cables in a hard to reach spot under a chest of drawers (hence I wasn't keen to troubleshoot there initially)

 

Sorry VF, I tend to default to blaming the ISP-provided device...


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.