Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


810 posts

Ultimate Geek
+1 received by user: 191
Inactive user


Topic # 225570 24-Nov-2017 15:48
Send private message

Anyone else finding mobile in Christchurch pretty screwy?

Create new topic
27129 posts

Uber Geek
+1 received by user: 6574

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1907177 24-Nov-2017 15:58
Send private message

Seen the thread about the issues in Wellington?

3685 posts

Uber Geek
+1 received by user: 2128

Trusted
Lifetime subscriber

  Reply # 1907178 24-Nov-2017 15:59
Send private message

@PaulBags Can you post a description of issue and narrow down location?

 

Linux





Ex JohnR VodafoneNZ 17 years 4 days



810 posts

Ultimate Geek
+1 received by user: 191
Inactive user


  Reply # 1907180 24-Nov-2017 16:07
Send private message

Between Cranford & bealey was the worest, haven't hit another patch yet. Could get bus times from the app and Duck Duck go, that was about it - vodafone.co.nz, down detector, facebook, geekzone, and pokemon go all not working. Did a couple speed tests in that window (4G), 20/10 to wiifibre christchurch & 10/40 to vodafone suva.

Times from about 5~10min before I posted, can't be more accurate than that sorry. Restarted my phone while I was still in Papanui, made no difference.

3685 posts

Uber Geek
+1 received by user: 2128

Trusted
Lifetime subscriber

  Reply # 1907182 24-Nov-2017 16:11
Send private message

That is helpful information

 

Linux





Ex JohnR VodafoneNZ 17 years 4 days

4130 posts

Uber Geek
+1 received by user: 753

Trusted
Subscriber

  Reply # 1907184 24-Nov-2017 16:21
Send private message

If you pass through that area regularly then it would be interesting to know if it always happens consistently in that same location. If so then the symptoms sound the same as the issues being reported elsewhere in the country.




810 posts

Ultimate Geek
+1 received by user: 191
Inactive user


  Reply # 1907186 24-Nov-2017 16:28
Send private message

No usually it's fine.

I tell a lie, vodafone loaded slowly about merivale and I checked the outage page, didn't try geekzone again until about bealey ave.

Hills road betwen Shirly & Mairhow(sp?) can be pretty bad through, ~1 out of 5 mobile data can disconnect completely, and it's usually slow.

'That VDSL Cat'
8889 posts

Uber Geek
+1 received by user: 1942

Trusted
Spark
Subscriber

  Reply # 1907220 24-Nov-2017 17:19
Send private message

i'd try toggling flightmode and see if it doesnt come right.

 

 

VF have fixed the place i was having this issue in after weeks of logging it, however i have seen it around other parts too.

 

seems to all be the same issue, Solid LTE signal, Active LTE Data session, No data transfer till a cycle.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


Meow
8011 posts

Uber Geek
+1 received by user: 4005

Moderator
Trusted
Lifetime subscriber

  Reply # 1907225 24-Nov-2017 17:31
2 people support this post
Send private message

I've been having issues in a few places now - not just one.

 

The network is slowing screwing up since @johnr left. If only he was around...





'That VDSL Cat'
8889 posts

Uber Geek
+1 received by user: 1942

Trusted
Spark
Subscriber

  Reply # 1907228 24-Nov-2017 17:38
Send private message

michaelmurfy:

 

I've been having issues in a few places now - not just one.

 

The network is slowing screwing up since @johnr left. If only he was around...

 

 

I swear this was predicted somewhere......





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


803 posts

Ultimate Geek
+1 received by user: 152

Trusted

Reply # 1907238 24-Nov-2017 18:07
One person supports this post
Send private message

michaelmurfy:

 

I've been having issues in a few places now - not just one.

 

The network is slowing screwing up since @johnr left. If only he was around...

 

 

 

 

Oh if only! :P





 


1657 posts

Uber Geek
+1 received by user: 179

Subscriber

  Reply # 1907327 24-Nov-2017 20:12
One person supports this post
Send private message

Noticed it in South of Hornby this afternoon and on Tuesday night and Wednesday day in Auckland just on CBD fringe / Mechanics Bay / Parnell etc. 


266 posts

Ultimate Geek
+1 received by user: 17

Lifetime subscriber

  Reply # 1907352 24-Nov-2017 20:56
Send private message

Also having issues. Currently in mission Bay.
Mobile internet only works when I'm on a call.
Called support multiple times. Dane attitude as ever, it's my phone

Damian

3685 posts

Uber Geek
+1 received by user: 2128

Trusted
Lifetime subscriber

  Reply # 1907353 24-Nov-2017 21:00
Send private message

dauckland: Also having issues. Currently in mission Bay.
Mobile internet only works when I'm on a call.
Called support multiple times. Dane attitude as ever, it's my phone

Damian


Did you say when a voice call is setup the handset is passed down to 3G and issue seems to be on 4G?

I take it you have a 4G handsets?

Linux




Ex JohnR VodafoneNZ 17 years 4 days

266 posts

Ultimate Geek
+1 received by user: 17

Lifetime subscriber

  Reply # 1907356 24-Nov-2017 21:04
Send private message

Linux:
dauckland: Also having issues. Currently in mission Bay.
Mobile internet only works when I'm on a call.
Called support multiple times. Dane attitude as ever, it's my phone

Damian


Did you say when a voice call is setup the handset is passed down to 3G and issue seems to be on 4G?

I take it you have a 4G handsets?

Linux


Your are absolutely right.
It's S8+ and I just took it down to 3g and all humming along.
It's it the phone or is it the network?

Thanks a mil.

Damian

3685 posts

Uber Geek
+1 received by user: 2128

Trusted
Lifetime subscriber

  Reply # 1907364 24-Nov-2017 21:17
Send private message

dauckland:
Linux:
dauckland: Also having issues. Currently in mission Bay.
Mobile internet only works when I'm on a call.
Called support multiple times. Dane attitude as ever, it's my phone

Damian


Did you say when a voice call is setup the handset is passed down to 3G and issue seems to be on 4G?

I take it you have a 4G handsets?

Linux


Your are absolutely right.
It's S8+ and I just took it down to 3g and all humming along.
It's it the phone or is it the network?

Thanks a mil.

Damian

 

110% not your handset,

 

Linux





Ex JohnR VodafoneNZ 17 years 4 days

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.