Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




414 posts

Ultimate Geek
+1 received by user: 97


Topic # 225728 2-Dec-2017 20:34
Send private message quote this post

Hi All,

 

I'm having problem with my Vodafone HG659.

 

I reset it the other day, reset up the SSID and password. I've been able to reconnect my PC (ethernet), my wifes laptop and 2 phones on the wifi.

 

But now, the wife is complaining or poor speed in net browsing, and i can't connect the printer, or xbox's to the network SSID using the password.

 

Any ideas or settings that should be disabled or enabled on the HG659?


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912099 2-Dec-2017 20:47
Send private message quote this post

double check the version of firmware

 

 

 

http://community.vodafone.co.nz/t5/Broadband-services/Firmware-update-for-Vodafone-wireless-modem-HG659/td-p/211611

 

 

 

looks like something has changed and vodafone have pushed an update out, probably happened when you defaulted the modem, it went checking for its new configuration and updated firmware....

 

 








414 posts

Ultimate Geek
+1 received by user: 97


  Reply # 1912108 2-Dec-2017 21:15
Send private message quote this post

Firmware updated, problem still persits

 

 


 
 
 
 


487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912110 2-Dec-2017 21:16
Send private message quote this post

v20? or something later?

 

 






487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912111 2-Dec-2017 21:17
Send private message quote this post

vdsl / adsl / fiber ?








414 posts

Ultimate Geek
+1 received by user: 97


  Reply # 1912112 2-Dec-2017 21:19
Send private message quote this post

Fibre\Cable

 

Software version

 

V100R001C206B026

21131 posts

Uber Geek
+1 received by user: 1104

Trusted
Lifetime subscriber

  Reply # 1912114 2-Dec-2017 21:26
Send private message quote this post

Delete the saved SSID's and passwords on the devices

 

Linux


487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912116 2-Dec-2017 21:26
Send private message quote this post

 version 26.....

 

so its the latest,

 

have you changed the location of the modem? is the SSID's both the same for 2.4 and 5?

 

if so try making them different and just get the devices to connect to the 2.4ghz








414 posts

Ultimate Geek
+1 received by user: 97


  Reply # 1912118 2-Dec-2017 21:29
Send private message quote this post

Linux:

 

Delete the saved SSID's and passwords on the devices

 

Linux

 

 

Done. Wife is streaming audio which is good, I can't connect xbox's (360 & One)




414 posts

Ultimate Geek
+1 received by user: 97


  Reply # 1912120 2-Dec-2017 21:37
Send private message quote this post

phantomdb:

 

 version 26.....

 

so its the latest,

 

have you changed the location of the modem? is the SSID's both the same for 2.4 and 5?

 

if so try making them different and just get the devices to connect to the 2.4ghz

 

 

Modem location is the same, SSID is the same for 2.4 and 5


487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912121 2-Dec-2017 21:39
Send private message quote this post

WyleECoyoteNZ:

 

phantomdb:

 

 version 26.....

 

so its the latest,

 

have you changed the location of the modem? is the SSID's both the same for 2.4 and 5?

 

if so try making them different and just get the devices to connect to the 2.4ghz

 

 

Modem location is the same, SSID is the same for 2.4 and 5

 

 

 

 

was it setup like this before, cos it sounds like the device is defaulting to 5ghz and that will cause slow innernet in some situations?






487 posts

Ultimate Geek
+1 received by user: 76

Subscriber



414 posts

Ultimate Geek
+1 received by user: 97


  Reply # 1912130 2-Dec-2017 21:42
Send private message quote this post

phantomdb:

 

WyleECoyoteNZ:

 

phantomdb:

 

 version 26.....

 

so its the latest,

 

have you changed the location of the modem? is the SSID's both the same for 2.4 and 5?

 

if so try making them different and just get the devices to connect to the 2.4ghz

 

 

Modem location is the same, SSID is the same for 2.4 and 5

 

 

 

 

was it setup like this before, cos it sounds like the device is defaulting to 5ghz and that will cause slow innernet in some situations?

 

 

SSID was the same, and location is the same. Can't honestly remember if 5 was on or off


487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912131 2-Dec-2017 21:44
Send private message quote this post

http://pocketnow.com/2014/01/23/5ghz-wifi another article that helps you understand microwaves and 2.4ghz wifi

 

 






487 posts

Ultimate Geek
+1 received by user: 76

Subscriber

  Reply # 1912132 2-Dec-2017 21:45
Send private message quote this post

WyleECoyoteNZ:

 

phantomdb:

 

WyleECoyoteNZ:

 

phantomdb:

 

 version 26.....

 

so its the latest,

 

have you changed the location of the modem? is the SSID's both the same for 2.4 and 5?

 

if so try making them different and just get the devices to connect to the 2.4ghz

 

 

Modem location is the same, SSID is the same for 2.4 and 5

 

 

 

 

was it setup like this before, cos it sounds like the device is defaulting to 5ghz and that will cause slow innernet in some situations?

 

 

SSID was the same, and location is the same. Can't honestly remember if 5 was on or off

 

 

try it off and see if that helps with the current situation, then try connecting the xbox etc ??

 

 








414 posts

Ultimate Geek
+1 received by user: 97


  Reply # 1912142 2-Dec-2017 22:02
Send private message quote this post

No joy so far. Will try again tomorrow


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.