Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


#226099 20-Dec-2017 12:35
Send private message

HI all,

I’ve moved and no longer have UFB. Back to the old VDSL for me. A few years ago I posted about getting Vodafone TV working with the Edgerouter. Its been many years since I’ve had to dive in and configure the Edgerouter. Just goes to show what a great device it is. In that time however I’ve lost pretty much all knowledge of how to get things working on it!

I’m trying to bridge my HG659 and have the edgerouter do everything. The two specific reasons I want this is to run my Synology over two lan ports, and do nat loopback for the WebDav server on the Synology (use DDNS address locally as well as over WAN to sync).

I’ve just changed the VDSL connection type to Bridge mode on the HG659 but have not adjusted LAN DHCP settings yet. I thought I would at least be able to ping the HG 659 but it seems like I need to do something on the edgerouter for packets to go out the WAN side. Any help getting this set up would be appreciated.

Basic setup:
HG659 firmware voda V100R001C206B026
192.168.1.1

Edgerouter firmware v1.9.7+hotfix.4
192.168.1.2
WAN+2LAN2 setup via Michael Murphy’s post with VLAN 10.

Cabled Eth0 on Edgrouter to a LAN port on HG659. Cannot ping HG659 when only connected via ethernet to edgerouter and cannot ping edgerouter when connected via hg659 wifi only.

Create new topic
203 posts

Master Geek

Trusted
Vodafone NZ

  #1922911 21-Dec-2017 08:12
Send private message

You say you're trying to run in bridge mode, but then you say you're connected to the HG659 wifi - you can't do both (and have it working in a useful way).

 

Check out the section on bridge mode here if you haven't seen it already, it allows you to retain access to the HG659:

 

http://help.vodafone.co.nz/app/answers/detail/a_id/27703

 

 




5 posts

Wannabe Geek


  #1923200 21-Dec-2017 14:44
Send private message

All up and running now. All it needed was to switch off the vlan on the hg659. They need to amend the guide to state that with vlan 10 on the router, you should leave vlan unchecked on the hg659. Thanks for the help!

 
 
 
 


992 posts

Ultimate Geek

Trusted

  #1923245 21-Dec-2017 15:28
Send private message

I have an Edgerouter PoE in behind a Draytek DV130 in bridge mode. Works mint.


829 posts

Ultimate Geek


  #1923249 21-Dec-2017 15:33
Send private message

Same here, with an er-lite, and setup another the same as the OP for a client recently on Vodafone VDSL with a HG659, except with an er-poe. Works really nicely. 

 

 I would have thought you'd need to have the HG659 on a separate IP range from the EdgeRouter?

 

 

 

There is a better guide on one of the Vodafone community pages, but their forums seem to be broken at the moment. 




5 posts

Wannabe Geek


  #1923269 21-Dec-2017 17:03
Send private message

Yeah really struggled to find the info because of the vroken vodafone forums. My HG659 is .254 now and seems to be working fine

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42


Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39


Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.