Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


Topic # 22657 4-Jun-2008 13:00
Send private message

Hey guys!

Been with XNET a month now and all WAS great, until the weekend. Around lunchtime on Sunday I lost internet and phone.

A quick look at the router (WAG54GP2) showed DSL light is on but internet light is off. I reboot lots of times and triple check settings but no help, so I ring helpdesk. The first guy said it could be a telecom problem so he logged it with them and said he would get back to me, but he didn’t so I rang back. The second guy said telecom was being slack and they didn’t do much at all so he logged it with telecom again, he also said he would ring me back but no one did. So I ring again, this time the 3rd guy was border line incompetent. He never said anything about what the last guys said, just went through his check list of settings (which I had been over twice before) and that was it, he basically said he didn’t know what was wrong and offered no help.

Now I am stuck with this problem, so I turned here. What could cause the internet light to be off and DSL light to be on? As I understand it the exchange is hook up fine as DSL is working, but I am not connected to XNET for some reason?-Shane

Create new topic
334 posts

Ultimate Geek
+1 received by user: 3

Trusted
WorldxChange

  Reply # 135440 4-Jun-2008 13:40
Send private message

Just looking at the details,  I can see we have logged 3 faults with Telecom Wholesale to try and resolve this issue.

I beleive the fault is due to the port locking on the new alcatel 7302's - http://www.xnet.co.nz/cgi-bin/status.cgi?id=368

Looking at your port DSL is up and you are connected to Model: ALCATEL 7302,  what Telecom Wholesale have done previously should have fixed this issue.  Could you please confirm your username is still in the WAG54GP2?  If it's still setup correctly and you haven't tried to modify the settings I'll escalate this directly to Telecom Wholesale Fault Management immeadiately.

Thanks
Cameron







174 posts

Master Geek

Trusted

  Reply # 135441 4-Jun-2008 13:41
Send private message

cam beat me !




Nicholas Cuc

Network Support
WorldxChange Communications
www.xnet.co.nz



 
 
 
 




10 posts

Wannabe Geek


  Reply # 135623 5-Jun-2008 10:05
Send private message

Thanks Cameronn! After you told me that my Router wasn’t sending my username and password I started to search for what could be wrong. Incredibly I stumbled across this post http://www.geekzone.co.nz/forums.asp?ForumId=65&TopicId=20339

Exact same problem as I was having! I ticked the box and all is perfect again. There must be some issue that causes the router to change that setting, because I never even logged into the router settings.

So im back up and running now and after talking to Cameronn my faith in XNET support is restored. However this should have never got to a point where I needed to post here, as Cameronn said - resetting my factory settings would have put things back.

Thanks for the help; maybe someone could offer an explanation to the setting change.

-Shane


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.