Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




17 posts

Geek


Topic # 22681 5-Jun-2008 09:29
Send private message

exactly the same problem as this topic http://www.geekzone.co.nz/forums.asp?ForumId=65&TopicId=13386 -- but this topic has been locked so cant post there.... 

Cannot dial 0800 numbers from my line. Issue was fixed in original post, but issue is there on my line. 

Update: I've logged a call cause its worse than i thought. Nobody can dial into the house either... they are presented with "the person is not available at this time" continuously - i haven't not been on the phone during the incoming calls. 

Create new topic
205 posts

Master Geek
+1 received by user: 1

Trusted
WorldxChange

  Reply # 135645 5-Jun-2008 11:49
Send private message

hi Lynxnz,

Looking at your VFX account I have not seen any registrations for your number come through, i trust you have set it up via the video tutorial instructions?

http://www.xnet.co.nz/instructions/

If you have gone through the setup instructions please call through to the helpdesk for support, you may require port forwarding details etc.

Thanks

Josh




3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 135646 5-Jun-2008 11:50
Send private message

Currently we don't see the device on line at all and is not registerd if I have the right details last 3 digits 542, can you check that you have Dial tone when you pick up the phone and also see if you have A Green LED for Line 1.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 




17 posts

Geek


  Reply # 135654 5-Jun-2008 12:34
Send private message

logged call #106460

Dial tone is still there, lights are on. Can confirm that 542 is my last three numbers. 

VFX was working last week without issue - was calling and receiving phone calls on the correct ported number. Unsure how long this new issue has been about. 





17 posts

Geek


  Reply # 135660 5-Jun-2008 12:58
Send private message

thought i'd check the status page on the PAP2T..... Looks like anotehr phone number has been allocated to me? this could be the problem.

ends in 281, i can PM someone the full number if they wish.... I"m gunna reset the box to check if it comes back with the same incorrect number.



17 posts

Geek


  Reply # 135662 5-Jun-2008 13:03
Send private message

FIXED: reseting the PAP2T bought back my correct phone number and all seems to be well. It looks like it had another number allocated to it? (unsure if it was the number that i had before my actual number was ported)

dialing out seems to be working now (including 0800 numbers). also tested incoming all o.k.

Errr - how would that happen?

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 135664 5-Jun-2008 13:08
Send private message

Not sure on that , we will go back over your configs and see, you device checked this morning which is normal and our checks confirm that the config is correct and has the right details, so we will have to look a bit deeper it should not have had any other number on it, if you can PM the number you think it had I will see if we see anything strange Darren.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 135685 5-Jun-2008 14:35
Send private message

Found the reason, you had a number port today with your Telecom number being ported to VFX, the number you sent me was the original number assigned to you, once a number port happens the device has to be restarted to get the ported number config ie get your old Telecom number on the PAP2T,  there is also a small amount of downtime whilst the losing service provider passes it through the system,


Mystery solved I actually thought there was a major issue .....wheww




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.