Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




768 posts

Ultimate Geek
+1 received by user: 247

Trusted

Topic # 22775 7-Jun-2008 21:53
Send private message

I've just noticed that when performing traceroutes that the DNS servers don't seem to resolve the host names of the Xnet IP addresses.
Once it leaves the Xnet network it seems to work fine.
They didn't use to look like this, or take as long to complete.
It doesn't seem to be affecting the internet at all, it's just strange.

Tracing route to trademe.co.nz [202.21.128.2]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  WRT54GL [192.168.2.1]
  2     1 ms     1 ms     1 ms  192.168.1.1
  3    13 ms     8 ms    10 ms  58.28.15.31
  4    13 ms    10 ms     8 ms  58.28.13.83
  5    22 ms    20 ms    19 ms  58.28.8.5
  6    19 ms    19 ms    19 ms  trademe.wix.net.nz [202.7.1.67]
  7    19 ms    19 ms    20 ms  www.trademe.co.nz [202.21.128.2]

Trace complete.

Tracing route to www.internode.on.net [203.16.214.27]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  WRT54GL [192.168.2.1]
  2     1 ms     1 ms     1 ms  192.168.1.1
  3    13 ms    53 ms     9 ms  58.28.15.31
  4    13 ms    10 ms     8 ms  58.28.13.83
  5    10 ms    10 ms     9 ms  58.28.8.8
  6    13 ms    28 ms    11 ms  worldxchange.co.nz [203.110.9.17]
  7    11 ms    15 ms    14 ms  so-3-0-0.XT1.AKL1.ALTER.NET [210.80.38.133]
  8    13 ms    15 ms    14 ms  so-2-0-0.BR1.AKL1.ALTER.NET [210.80.38.122]
  9    38 ms    40 ms    39 ms  atm3-1-0-2.sn1.optus.net.au [202.139.18.17]
 10    63 ms    66 ms    63 ms  61.88.221.51
 11    62 ms    65 ms    62 ms  61.88.221.51
 12    60 ms    66 ms    69 ms  internodesystemspl.optus.net.au [59.154.0.18]
 13    71 ms    62 ms    59 ms  gi1-1.cor3.adl2.internode.on.net [203.16.215.40]

 14    57 ms    60 ms    63 ms  pubweb.internode.on.net [203.16.214.27]

Trace complete.

Tracing route to trademe.co.nz [202.21.128.2]
over a maximum of 30 hops:

  1     2 ms    <1 ms    <1 ms  WRT54GL [192.168.2.1]
  2     1 ms     1 ms     1 ms  192.168.1.1
  3     9 ms    10 ms     8 ms  58.28.15.31
  4    12 ms     9 ms     9 ms  58.28.13.83
  5    19 ms    18 ms    20 ms  58.28.8.5
  6    19 ms    19 ms    20 ms  trademe.wix.net.nz [202.7.1.67]
  7    22 ms    19 ms    20 ms  www.trademe.co.nz [202.21.128.2]

Trace complete.

Is anyone else having this issue as well?

Create new topic
2240 posts

Uber Geek
+1 received by user: 352

Trusted
Subscriber

  Reply # 136335 7-Jun-2008 23:47
Send private message

same here too. ,

looks like someone has wiped the hostnames to their name servers :D or worse...

482 posts

Ultimate Geek
+1 received by user: 5


  Reply # 136369 8-Jun-2008 10:21
Send private message

Same, even my static ip has lost its xnet  hostname. I wonder if its the same if you use other dns servers

 
 
 
 


74 posts

Master Geek
+1 received by user: 12

Trusted

  Reply # 136386 8-Jun-2008 11:17
Send private message

This should now be fixed :)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57


Thurrott says Microsoft Surface is dead last for reliability
Posted 16-Aug-2017 15:19


LibreOffice 5.4 works better with Microsoft Office files
Posted 16-Aug-2017 13:32


Certus launches Cognition
Posted 14-Aug-2017 09:31


Spark adds Cambridge, Turangi to 4.5G network
Posted 10-Aug-2017 17:55


REANNZ network to receive ongoing Government funding through to 2024
Posted 10-Aug-2017 16:05


Chorus backhaul starts with 2degrees
Posted 10-Aug-2017 15:49


New Zealanders cool on data analytics catching benefit fraud
Posted 10-Aug-2017 09:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.