Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




40 posts

Geek


Topic # 23837 9-Jul-2008 22:32
Send private message

Just stuck with something while setting up my SPA2102.. the setup guide says to go to the web interface - go to admin login, then advanced, then voice, then provisioning.........

However when i click 'admin login' i'm asked for a username & password (in the setup video this doesn't happen?)

Help! Please!

Create new topic
5 posts

Wannabe Geek


  Reply # 145811 9-Jul-2008 22:55
Send private message


Has the SPA2102 registered with wxc - if so, the advanced admin functions are locked.

The only way to get at them is to do a factory reset, modify the settings needed and then let it register again

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 145871 10-Jul-2008 06:01
Send private message

Your actually already provsioned and online but I do see some issues by the looks of it which will probably be your router. we see it trying to register and it may not be getting the success message back, this is generally due to your router messing with SIP packets, if you phone in to the helpdesk they will be able to help you out directly.

What is your router btw ?






Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 




40 posts

Geek


  Reply # 145911 10-Jul-2008 08:36
Send private message

It's an old RTA300, which was on the 'unsupported' list over at this thread: http://www.geekzone.co.nz/forums.asp?forumid=65&topicid=23257

You said to message you if it didn't work, as you have a work around?

Yes the router is old an crap but was hoping not to replace it for a couple of months!

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 145915 10-Jul-2008 08:43
Send private message

Try restarting your 2102 now, see how that goes this is a fix that may or may not work due to the router not supporting SIP.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



40 posts

Geek


  Reply # 145947 10-Jul-2008 09:39
Send private message

Thanks, I will give it a try when I get home later on :)



40 posts

Geek


Reply # 146301 10-Jul-2008 18:49
Send private message

Appears to be working all good now.

Xnet ++ :)

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 146308 10-Jul-2008 18:59
Send private message

Okay thats good to hear, I still have a bit of magic left then ... Wink just keep an eye on it through for a few days to make sure the router dosn't start blocking it after a few days.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



40 posts

Geek


  Reply # 149522 19-Jul-2008 21:09
Send private message

Hey Maverick, any chance you could apply you magic again? Seems that all the settings were reset when the number port went through on the 15th.

I noticed the line was down that morning but didn't think much of it when I got a dial tone after restarting the SPA.

However, I cant make or receive calls :(

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 149590 20-Jul-2008 10:15
Send private message

restart your device again and see how you go then.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



40 posts

Geek


  Reply # 149603 20-Jul-2008 11:20
Send private message

Excellent, working again :)

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 149616 20-Jul-2008 12:32
Send private message

still got a bit left, but that router you have is probably not the best and may cause issues, it may not but if it does may not be a lot we can do,  as it's not really a good one for VOIP services.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



40 posts

Geek


  Reply # 149638 20-Jul-2008 15:09
Send private message

Cheers, I'll probably get a Linksys AM300 soon.

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 149641 20-Jul-2008 15:32
Send private message

I would just see how you o for a while but if you see some issues then I would be looking to change, no point in spending money if you don't have to..... we all need the extra bits of money for the Gas bill Smile




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.