Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




208 posts

Master Geek
+1 received by user: 1


Topic # 24472 24-Jul-2008 22:51

Info on forum & net is no loger applicable (2.01.03 fw missing)

Trying to set up voice on my VFX, as demonstrated on the VFX, instructional video, but I keep getting a authentication request for the "pap admin".
I've tried any & all of the usual suspect, admin:admin, admin:lynksys, etc, as well as that set under the admin section.
Even all my XNet & accounts & nubers I could lay hands on

Even did hardware factory reset.

The WAG54GP2 v2 firmare 2.01.06 connects to the net fine (obviously), but I'm not running WiFi, as I've set up a proper firewall.
I know all the arguments of "it's a cr4ppy device", but it did it job fine, until now. Still may

I recently changed some VFX VoIP settings, and want to update my settings, but cant get into admin mode under voice.
Can't recall how I managed to get in before (some default lucky guess, maybe)

My "DDI" setup worked fine before

Please advise




FLOSS'er

Create new topic


208 posts

Master Geek
+1 received by user: 1


Reply # 151128 24-Jul-2008 23:00

DAMN! this frustrating!

keep getting "Non-admin account can not access voice configurations!" on ANY&ALL the UID:PWD's I try

I can telnet/ssh into the router.
maybe some commands from the commandline to set the "pap admin" password?




FLOSS'er

3533 posts

Uber Geek
+1 received by user: 124

Trusted

  Reply # 151130 24-Jul-2008 23:15
Send private message

Jaco,

The Profile which is automatically downloaded from the VFX servers locks you out of the Admin mode.  This is a deliberate policy from WxC because they don't want customers playing around with the settings, possibly resulting in calls which are not properly terminated and hence very expensive bills.  This has been discussed many times on Geekzone.  If you do a search, you will find various threads with the official responses from Maverick explaining this policy further.

If you really want to get into Admin mode and see what settings are available, there is a way, but you will have to do a Factory Reset (and hence wipe all your settings) in order to get in there.

If you plug a phone into either the LINE 1 or LINE 2 ports and then press **** you should hear a voice prompt saying Linksys Configuration Menu.  Enter 73738 and then press 1 to confirm.  This will factory reset your device.  You can have a good look around and when you have finished, enter the Profile Rule again as described in WxC's video.  Power Cycle your device and it will then download the profile from the VFX server.

HTH,
Grant.

 
 
 
 




208 posts

Master Geek
+1 received by user: 1


  Reply # 151138 24-Jul-2008 23:34

Thanks for the info, Grant.

Had trouble locating info.
Require admin access to set up device as demonstrated on demo. hiccup

Did a physical reset (holding in the 'hidden' reset button for an extended period). No dice

I tried the **** method you suggested, but I only get like an engaged signal (beep...beep...beep).
2nd line's dead.

Would this be some sore of 'remote configuration access' the ISP has? That would be slightly unnerving..

Will read more detail into finer technicalities later (HEAPS of info).
Will be useful for Asterisk setup later




FLOSS'er

3533 posts

Uber Geek
+1 received by user: 124

Trusted

  Reply # 151142 24-Jul-2008 23:59
Send private message

freakalad: I tried the **** method you suggested, but I only get like an engaged signal (beep...beep...beep).
2nd line's dead.

Hmmm, that's weird.  I just tried **** on my PAP2T and Yes I got the beeps for a moment, but then heard "Linksys Configuration Menu".  Perhaps you didn't press the * key 4 times quickly enough?

freakalad: Would this be some sore of 'remote configuration access' the ISP has? That would be slightly unnerving..

Well sort of.  WxC can download modified profiles to your device whenever they see fit, but it only affects settings in the "Voice" section.  Even within that, you will find a few settings that they leave open for you to adjust as you wish.  Examples are Tx Gain and Rx Gain, allowing you to set the audio levels on your phone.

Other than the possible speed issue with pressing the * key (as mentioned above), I don't know why you couldn't access the IVR menu of your device.  No doubt Maverick will have some suggestions for you in the morning.



208 posts

Master Geek
+1 received by user: 1


  Reply # 151143 25-Jul-2008 00:06

Update:

I'm able to make outgoing call, but I'm unsure if it's on my own account, or someone else's.

If I press * once, the bg 'silence' changes. If I press it again, it becomes 'engaged'/terminated

Still a bit frustrating not bing able to fully access my own device, but at least it makes a bit of sense now

Will tackle it in the morning




FLOSS'er

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 151276 25-Jul-2008 13:44
Send private message

A factory reset can only be done on line 1 with the IVR, power the device no LAN connection and try it then... don't worry about dial tone...... No in the office today so this is the reason for the late reply Wink 




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



208 posts

Master Geek
+1 received by user: 1


  Reply # 151289 25-Jul-2008 14:25

Well, have a good weekend.

I'll have to get in touch with the helpdesk (a frustration I can deal with after the weekend) to try & sort this out.

My line can dial out, so that's OK. More an accounting issue now.

Would I be able to load my backup onto the device once I've donw the reset?
I'm a bit tired of repeaedly having to load the same settings over & over again (not even taking about the NAT's & port-forward I'd have to set up again)





FLOSS'er

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 151304 25-Jul-2008 15:01
Send private message

Sorry not sure I understand what your actaully trying to do, outbound is working but inbound is not ? dial 1020 and this should tell you your number if your not sure,

The device config we supply loads the Line 1 voice config and locks the the admin section which contains the major SIP settings and the major Line 1 components, Line 2 will be unlocked.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



208 posts

Master Geek
+1 received by user: 1


  Reply # 151989 28-Jul-2008 09:40

Thanks for the info,

Will liaise directly with your helpdesk for with specific query

Just had to determine if the voice admin is accessible to me or not, as suggested/required in the video

Please add a footnote to the video, stating that the admin may or may not be accessible to the end-user, dependant on some criteria

Thanks




FLOSS'er

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.