Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




65 posts

Master Geek
+1 received by user: 2


Topic # 24792 2-Aug-2008 23:19
Send private message

Anyone having issues getting on to bebo, all we get is a blank screen in both IE7 and Firefox

Create new topic
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 153728 3-Aug-2008 03:44
Send private message

UnFreakinglyFortunately, Bebo working fine here.







Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 153768 3-Aug-2008 11:54
Send private message

On an Xtra connection.... that was too...







 
 
 
 




65 posts

Master Geek
+1 received by user: 2


  Reply # 153846 3-Aug-2008 18:09
Send private message

I'm on paradise

Used to be on xnet, it was fine, changed to paradise, now hardly ever works..

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.