Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




696 posts

Ultimate Geek
+1 received by user: 33

Trusted

Topic # 27673 3-Nov-2008 18:59
Send private message

Has anyone noticed that their data usage is wrong for the last two days.
Xnet is saying I have used 11 gigabyte on the 1st and 2nd november.
I was on the torrent plan ( have changed that tonight to the straight fusion plan)
Its pretty hard to use that when you can't even download inbetween midnight and 8am

But on my usage meter it says we used:
1st november 11:47 to 13:47 2+ gigabyte
2nd november 9:48 to 15:36 2+ gigabyte
and apparently I used 3.1 gigabyte of free data when I couldn't even download on those 2 nights after midnight ?

I also noticed the usage meter doesn't start recording anything until 4am on the 1st november ?
I just talked to the tekkie about it at xnet and he is insistant that I have used that data and that there is nothing wrong with their accounting at all.

He also said that someone must've been using my wireless connection even though I had WEP and mac address sercurity turned on in the router.
I've changed it to WPA2 personal now even though I don't believe my router was been used..
 
Not trying to drag up the Torrent debate here again but I also asked about it as I asked the same question here about shaping, The answer was.. We definatly do not shape any connections on torrent or normal fusion BUT,

All Torrent users are on a different Router/connection than normal Fusion users which is why it dies at midnight to 8am and goes full speed at 400 after 8am as all the torrent users apparently don't use the Net outside of midnight and 8am. 
He said he was also on the torrent plan and had no problems and was able to download 5 gig a night ? I've been lucky to get 200 meg a night even though apparently I've been getting 1.5gig a night on the usage meter - sigh..

I will be emailing them with a formal complaint to the manager about the usage on the 1st and 2nd although it probly won't get thru as I was told to email help@xnet.co.nz with the complaint ..


And yes I would vote with my feet but I have naked DSL and VFX and have only just got my new number into the white pages so Its very hard to change ..

I'll see how standard fusion goes, hopefully better. It was crap when I was on it before which is why I switched to the torrent plan.

Sorry if this was a bit of a Rant and I don't want to start that huge torrent discussion again but I thought i'd let you all know what he said about the torrent router as I didn't know about that one ..

Create new topic
3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 175523 3-Nov-2008 19:59
Send private message

My usage meter says the last time it synchronised was on the 29th even though it was synchronised yesterday.  However it does say 2% which is approximately correct.

The best place to check usage is when you log into your account from the XNet home page.




You can never have enough Volvos!




696 posts

Ultimate Geek
+1 received by user: 33

Trusted

  Reply # 175526 3-Nov-2008 20:04
Send private message

Yep, I checked it there and it says we have used 11 gigabyte in the last two days since the 1st november.
http://www.xnet.co.nz/accounts/

 
 
 
 


370 posts

Ultimate Geek

Trusted

  Reply # 175527 3-Nov-2008 20:09
Send private message

Odd, this afternoon I had used 10% of our data cap which was right and I refreshed it tonight and it says I have used 0%. I went to the Xnet website and it confirmed this.

All I know is I'm happy with having 0% again! Something has gone wrong on Xnet's side.



696 posts

Ultimate Geek
+1 received by user: 33

Trusted

  Reply # 175531 3-Nov-2008 20:12
Send private message

yeah, scroll down the box for the last months usage and you'll see 2008/11 which is this months usage.

The techy I talked to said their was a problem with the usage for current showing a combination of oct/nov so it had been disabled..

370 posts

Ultimate Geek

Trusted

  Reply # 175533 3-Nov-2008 20:18
Send private message

So will the usage used within the past three days be counted towards our monthly data cap?



696 posts

Ultimate Geek
+1 received by user: 33

Trusted

  Reply # 175539 3-Nov-2008 20:35
Send private message

thats what he told me..
the usage in the 2008/11 part was the usage and was correct.

I reckon I've used around 7 gig not 11 gig as they say..


166 posts

Master Geek
+1 received by user: 18


  Reply # 175666 4-Nov-2008 12:00
Send private message

FWIW towards the end of Oct, the percentage in my firefox plugin went down as it was only updating the cap and not the usage. (Flatmates putting cap up and chipping in extra $$ every time we got capped) so clearly there are still many issues with it. Also earlier Oct there was a lag of several hours. Hovering over the meter confirmed this. Our xnet myaccount login however appears to track fairly accurately. We don't tend to have more than 2GB unaccounted for on any day.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.